Showing results for 
Search instead for 
Did you mean: 

Problem with FXS Module

Brian Betourney
Level 1
Level 1

Problem with an FXS module at a remote site. 


The remote site has a 9600bps SCADA modem that monitors some equipment. The modem is 1970's vintage and accessed via Dial-Up from a remote facility with a VT100 terminal.    The SCADA modem has to stay, I would like to upgrade but the customer refuses to budge.

The modem at the remote facility is connected to a Harris  Intraplex T1 Multiplexer that is owned by the local PTT. The circuit card in use is a VF-18A FXS module.  I am converting the site to IP, and only have a small group of analog dial-up circuits to cutover, I am using a Cisco 2911 with several VIC3-4FXS modules to get the job done.  Of course all the other FXS circuits work fine except for this monster.    It operates using Dial-Loop  and I cannot get the Cisco FXS module to hold a steady on/off-hook.  

Best Case:    Occasionally the circuit will stabilize, the user can login and cleanly download data, then after a few minutes the circuit  floats into an on-hook for no reason and the circuit disconnects.

Worst Case: The circuit  floats into an off-hook condition for up to 20-30 minutes, the user gets a busy signal most of the time and gives up trying to connect.  


--- Note that when I hook the circuit back into the Intraplex FXS card the circuit works perfectly.  The Intraplex card appears to be set to 600 ohms/Term.   I cannot pull the card out to look at the other straps without getting flak from the PTT carrier.


What I have tried:   Swapped FXS ports, Swapped FXS modules, tried EVERY Impedance settings (some are better than others but still unacceptable).   I tried numerous Input Gain and Output attenuation settings with no luck. Tried battery-reversal in/out with no luck.   The cable length between the modem and FXS module is a home run regular 2-pair telephone cable, Its not even going through any 66 blocks.  I tested the cable with an Ohmmeter between tip/ring and each wire to ground, everything looks good.


HELP !!   This single FXS circuit is holding up my entire installation as the customer will not sign off until its complete.  


Thanks in advance for any tips.....


3 Replies 3

Brian Betourney
Level 1
Level 1

C'mon guys


....Three days later and not a single response???


Really need some help with this...anyone?

Hi Brian,

Not sure what your IPT set up is
CUCM - gateway protocols or CUCME or is the router just VoIP router for another vendors voice sytem.

In the 1st place you could try enabling modem passthru as it is disabled by default

from config mode

voice service voip
modem passthrough NSE codec g711ulaw


Regards, Alex. Please rate useful posts.

Thanks Alex, but this isn't really a CODEC problem, when I can get a call established I have a clear channel and the data passes perfectly.  The problem is in the stability of the Dial Loop current/voltage. 


I've tried bumping the REN from 1 all the way up to 5, didn't help.  I'm not sure how strong a current is supplied by the Cisco FXS modules.  As I previously noted when I cut back over to the channel bank (that has an external Ringer) the circuit works flawlessly.