cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

136
Views
0
Helpful
1
Replies
Highlighted
Beginner

SIP-UA registers a phantom 9* line

Hello,

I have a strange problem with a small installation of few phones, a 2811 and an external SIP provider (remote asterisk pbx). I've been trying to solve it for long time now but cannot see the light.

The sip-ua agent is trying to register a 9* line with a voip provider in addition to the line it should register. The 5090 extension is configured and used. But the 9* I cannot find in the router configuration.

#sh sip-ua register status
Line                             peer       expires(sec) registered P-Associ-URI
================================ ========== ============ ========== ============
5090                             -1         52           yes
9*                               100        52           no

This is and old 2811 install with a few phones and a single SIP provider going in and out. 

The sip-ua config part is:

sip-ua
 credentials username 5090 password 7 XXXXXXXXXXXXXXXXXXXXXXX realm theprovider.com
 keepalive target dns:voip.theprovider.com
 authentication username 5090 password 7 XXXXXXXXXXXXXXXXXXXXXXXXX realm theprovider.com
 calling-info pstn-to-sip from number set 5090
 no remote-party-id
 retry invite 2
 retry register 10
 timers trying 150
 registrar dns:voip.theprovider.com expires 180 refresh-ratio 80 auth-realm theprovider.com
 sip-server dns:voip.theprovider.com:5060

I'm running Cisco IOS Software, 2800 Software (C2800NM-ADVIPSERVICESK9-M), Version 15.1(4)M1, RELEASE SOFTWARE (fc1)

Here's a complete config:

#sh run
Building configuration...


Current configuration : 21333 bytes
!
! No configuration change since last restart
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CS2811
!
boot-start-marker
boot system flash:c2800nm-advipservicesk9-mz.151-4.M1.bin
boot system flash:c2800nm-advipservicesk9-mz.151-3.T2.bin
boot-end-marker
!
!
logging buffered 52000
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXX
!
no aaa new-model
!
clock timezone GMT 1 0
clock summer-time GMT recurring
network-clock-participate wic 0
network-clock-participate wic 1
!
dot11 syslog
ip source-route
!
!
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 10.1.125.1 10.1.125.10
!
ip dhcp pool phone
 network 10.1.125.0 255.255.255.0
 default-router 10.1.125.1
 option 150 ip 10.1.125.1
!
!
!
ip domain name theprovider.com
ip name-server 172.16.125.1
login block-for 60 attempts 7 within 120
login delay 2
login on-failure log
login on-success log
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
isdn switch-type basic-net3
!
!
!
voice service voip
 ip address trusted list
  ipv4 60.60.60.14 255.255.255.224
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 h323
 sip
!
voice class codec 1
 codec preference 1 g729r8
!
!
!
!
voice translation-rule 1
 rule 1 /5014/ /6290/
!
voice translation-rule 2
 rule 1 /5089/ /6291/
!
voice translation-rule 3
 rule 1 /5090/ /6292/
!
voice translation-rule 9
 rule 1 /^9\(.*\)/ /\1/
!
!
voice translation-profile in5014
 translate called 1
!
voice translation-profile in5089
 translate called 2
!
voice translation-profile in5090
 translate called 3
!
voice translation-profile outpstn
 translate called 9
!
!
voice-card 0
 dspfarm
 dsp services dspfarm
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FTXAAAAAA
archive
 log config
  hidekeys
username adit privilege 15 secret 5 XXXXXXXXXXXXXXXXXXXXXXXX
!
redundancy
!
!
no ip ftp passive
!
class-map match-all L3-to-L2_VoIP-Cntrl
 match ip dscp af31
class-map match-all L3-to-L2_VoIP-RTP
 match ip dscp ef
class-map match-all SIP
 match protocol sip
class-map match-all RTP
 match protocol rtp
!
!
policy-map EthOut
 class RTP
policy-map output-L3-to-L2
 class L3-to-L2_VoIP-RTP
  set cos 5
 class L3-to-L2_VoIP-Cntrl
  set cos 3
!
!
translation-rule 1
 Rule 1 any 6290
!
!
translation-rule 2
 Rule 1 any 6291
!
!
translation-rule 3
 Rule 1 any 6292
!
!
!
crypto isakmp policy 1
 encr 3des
 authentication pre-share
 group 2
crypto isakmp key dline9x address 172.16.100.1
!
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
 description Tunnel to172.16.100.1
 set peer 172.16.100.1
 set transform-set ESP-3DES-SHA
 match address 100
!
!
!
!
!
!
interface Loopback0
 description $FW_INSIDE$
 ip address 10.1.10.2 255.255.255.0
!
interface Tunnel0
 ip address 172.18.0.2 255.255.255.252
 ip mtu 1420
 tunnel source FastEthernet0/1.1
 tunnel destination 172.16.100.1
 tunnel path-mtu-discovery
!
interface FastEthernet0/0
 description WAN and VPN CONNECTION$ETH-WAN$$FW_OUTSIDE$
 no ip address
 ip virtual-reassembly in
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/1.1
 description ** Data VLAN **$FW_INSIDE$
 encapsulation dot1Q 1 native
 ip address 172.16.125.5 255.255.255.0
 ip virtual-reassembly in
 crypto map SDM_CMAP_1
!
interface FastEthernet0/1.10
 description ** Voice VLAN **$FW_INSIDE$
 encapsulation dot1Q 10
 ip address 10.1.125.1 255.255.255.0
 h323-gateway voip interface
 h323-gateway voip bind srcaddr 10.1.125.1
 service-policy output output-L3-to-L2
!
interface BRI0/0/0
 no ip address
 isdn switch-type basic-net3
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn static-tei 0
!
interface BRI0/0/1
 no ip address
 shutdown
 isdn switch-type basic-net3
 isdn point-to-point-setup
 isdn incoming-voice voice
 isdn static-tei 0
!
interface BRI0/1/0
 no ip address
 isdn switch-type basic-net3
 isdn point-to-point-setup
 isdn incoming-voice voice
!
interface BRI0/1/1
 no ip address
 isdn switch-type basic-net3
 isdn point-to-point-setup
 isdn incoming-voice voice
!
interface Service-Engine1/0
 description $FW_INSIDE$
 ip unnumbered Loopback0
 service-module ip address 10.1.10.1 255.255.255.0
 service-module ip default-gateway 10.1.10.2
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip http path flash:
!
!
ip route 0.0.0.0 0.0.0.0 172.16.125.1
ip route 60.60.60.14 255.255.255.224 172.16.125.1
ip route 10.1.0.0 255.255.255.0 Tunnel0
ip route 10.1.10.1 255.255.255.255 Service-Engine1/0
ip route 10.1.102.0 255.255.255.0 Tunnel0
ip route 10.1.103.0 255.255.255.0 Tunnel0
ip route 10.1.104.0 255.255.255.0 Tunnel0
ip route 10.1.105.0 255.255.255.0 Tunnel0
ip route 10.1.106.0 255.255.255.0 Tunnel0
ip route 10.1.107.0 255.255.255.0 Tunnel0
ip route 10.1.108.0 255.255.255.0 Tunnel0
ip route 10.1.109.0 255.255.255.0 Tunnel0
ip route 10.1.110.0 255.255.255.0 Tunnel0
ip route 10.1.111.0 255.255.255.0 Tunnel0
ip route 10.1.116.0 255.255.255.0 Tunnel0
ip route 10.1.117.0 255.255.255.0 Tunnel0
ip route 10.1.118.0 255.255.255.0 Tunnel0
ip route 10.1.119.0 255.255.255.0 Tunnel0
ip route 10.1.120.0 255.255.255.0 Tunnel0
ip route 10.1.121.0 255.255.255.0 Tunnel0
ip route 10.1.122.0 255.255.255.0 Tunnel0
ip route 10.1.200.0 255.255.255.0 Tunnel0
ip route 100.65.99.0 255.255.255.0 172.16.125.1
ip route 172.16.0.0 255.255.255.0 Tunnel0
ip route 172.16.100.0 255.255.255.0 Tunnel0
ip route 172.16.100.1 255.255.255.255 172.16.125.1
ip route 172.16.111.0 255.255.255.0 Tunnel0
ip route 172.16.121.0 255.255.255.0 Tunnel0
!
!
logging trap debugging
logging 172.16.100.152
access-list 23 permit 100.65.99.0 0.0.0.255
access-list 23 permit 172.16.0.0 0.0.255.255
access-list 23 permit 10.1.0.0 0.0.255.255
access-list 100 remark SDM_ACL Category=4
access-list 100 permit gre host 172.16.125.5 host 172.16.100.1
no cdp run
!
!
!
!
!
tftp-server flash:P0030702T023.loads
tftp-server flash:P0030702T023.sb2
tftp-server flash:P0030702T023.sbn
tftp-server flash:P0030702T023.bin
tftp-server flash:cmterm_7936.3-3-5-0.bin
tftp-server flash:Analog1.raw
tftp-server flash:Analog2.raw
tftp-server flash:AreYouThere.raw
tftp-server flash:AreYouTheref.raw
tftp-server flash:Bass.raw
tftp-server flash:CallBack.raw
tftp-server flash:Classic1.raw
tftp-server flash:Classic2.raw
tftp-server flash:ClockShop.raw
tftp-server flash:Drums1.raw
tftp-server flash:Drums2.raw
tftp-server flash:FilmScore.raw
tftp-server flash:HarpSynth.raw
tftp-server flash:Jamaica.raw
tftp-server flash:KotoEffect.raw
tftp-server flash:MusicBox.raw
tftp-server flash:RingList.xml
tftp-server flash:DistinctiveRingList.xml
tftp-server flash:Piano1.raw
tftp-server flash:Piano2.raw
tftp-server flash:Pop.raw
tftp-server flash:Pulse1.raw
tftp-server flash:Ring1.raw
tftp-server flash:Ring2.raw
tftp-server flash:Ring3.raw
tftp-server flash:Ring4.raw
tftp-server flash:Ring5.raw
tftp-server flash:Ring6.raw
tftp-server flash:Ring7.raw
tftp-server flash:Sax1.raw
tftp-server flash:Sax2.raw
tftp-server flash:Chime.raw
tftp-server flash:Vibe.raw
tftp-server flash:music-on-hold.au
tftp-server flash:P00308000500.bin
tftp-server flash:P00308000500.loads
tftp-server flash:P00308000500.sb2
tftp-server flash:P00308000500.sbn
tftp-server flash:/cmterm_7936.3-3-13-0.bin alias cmterm_7936.3-3-13-0.bin
tftp-server flash:/apps11.8-2-2TR2.sbn alias apps11.8-2-2TR2.sbn
tftp-server flash:/cnu11.8-2-2TR2.sbn alias cnu11.8-2-2TR2.sbn
tftp-server flash:/cvm11sccp.8-2-2TR2.sbn alias cvm11sccp.8-2-2TR2.sbn
tftp-server flash:/dsp11.8-2-2TR2.sbn alias dsp11.8-2-2TR2.sbn
tftp-server flash:/jar11sccp.8-2-2TR2.sbn alias jar11sccp.8-2-2TR2.sbn
tftp-server flash:/SCCP11.8-2-2SR2S.loads alias SCCP11.8-2-2SR2S.loads
tftp-server flash:/term06.default.loads alias term06.default.loads
tftp-server flash:/term11.default.loads alias term11.default.loads
tftp-server flash:attn.raw
tftp-server flash:music75.au
tftp-server flash:music60.au
tftp-server flash:ctu.raw
tftp-server flash:music.wav
tftp-server flash:S00103020003.bin
tftp-server flash:P0030801SR02.loads
tftp-server flash:P0030801SR02.bin
tftp-server flash:P0030801SR02.sb2
tftp-server flash:P0030801SR02.sbn
!
control-plane
!
call threshold global cpu-avg low 68 high 75
call threshold global total-mem low 75 high 85
call threshold global total-calls low 6 high 8
!
voice-port 0/0/0
 translate called 3
 compand-type a-law
 cptone IT
!
voice-port 0/0/1
 translate called 3
 compand-type a-law
 cptone IT
!
voice-port 0/1/0
 translate called 3
 compand-type a-law
 cptone IT
!
voice-port 0/1/1
 translate called 3
 compand-type a-law
 cptone IT
!
voice-port 0/2/0
 shutdown
!
voice-port 0/2/1
 shutdown
!
voice-port 0/2/2
 shutdown
!
voice-port 0/2/3
 shutdown
!
!
!
mgcp profile default
!
sccp local FastEthernet0/1.10
sccp ccm 10.1.125.1 identifier 1 version 3.1
sccp
!
sccp ccm group 1
 associate ccm 1 priority 1
 associate profile 1 register mtp0018ba0a4849
 keepalive retries 5
 switchover method immediate
 switchback method immediate
!
dspfarm profile 1 transcode
 description DSP for XCODER
 codec g711ulaw
 codec g711alaw
 codec ilbc
 codec g723r63
 codec g723r53
 codec gsmamr-nb
 codec g729ar8
 codec g729abr8
 codec g729r8
 maximum sessions 4
 associate application SCCP
!
dial-peer voice 62 voip
 description ** cue voicemail pilot number **
 destination-pattern 6299
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 63 voip
 description ** cue auto attendant number **
 translation-profile outgoing PSTN_CallForwarding
 destination-pattern 6295
 session protocol sipv2
 session target ipv4:10.1.10.1
 dtmf-relay sip-notify
 codec g711ulaw
 no vad
!
dial-peer voice 64 voip
 destination-pattern [1-7]...
 session target ipv4:10.1.0.3
 voice-class codec 1
 dtmf-relay h245-alphanumeric
!
dial-peer voice 200 pots
 incoming called-number .
 direct-inward-dial
 port 0/0/0
!
dial-peer voice 201 pots
 incoming called-number .
 direct-inward-dial
 port 0/0/1
!
dial-peer voice 210 pots
 incoming called-number .
 direct-inward-dial
 port 0/1/0
!
dial-peer voice 211 pots
 incoming called-number .
 direct-inward-dial
 port 0/1/1
!
dial-peer voice 67 voip
 permission term
 session protocol sipv2
 incoming called-number .T
 voice-class codec 1
 no vad
!
dial-peer voice 68 voip
 session protocol sipv2
 incoming called-number 62..
 voice-class codec 1
 dtmf-relay rtp-nte
 no vad
!
dial-peer voice 300 voip
 description "inbound peer 5014"
 translation-profile incoming in5014
 session protocol sipv2
 incoming called-number 5014
 voice-class codec 1
!
dial-peer voice 301 voip
 description "inbound peer 5089"
 translation-profile incoming in5089
 session protocol sipv2
 incoming called-number 5089
 voice-class codec 1
!
dial-peer voice 302 voip
 description "inbound peer 5090"
 translation-profile incoming in5090
 session protocol sipv2
 incoming called-number 5090
 voice-class codec 1
!
dial-peer voice 320 voip
 translation-profile outgoing outpstn
 destination-pattern 9T
 session protocol sipv2
 session target dns:voip.theprovider.com
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 voice-class sip associate registered-number 5090
 voice-class sip options-keepalive up-interval 100 down-interval 50
!
dial-peer voice 101 pots
 preference 1
 destination-pattern 9T
 port 0/0/1
 no register e164
!
dial-peer voice 110 pots
 destination-pattern 9T
 port 0/1/0
 no register e164
!
dial-peer voice 100 pots
 preference 2
 destination-pattern 9T
 port 0/0/0
 no register e164
!
!
sip-ua
 credentials username 5090 password 7 XXXXXXXXXXXXXXXXXXXXXXX realm theprovider.com
 keepalive target dns:voip.theprovider.com
 authentication username 5090 password 7 XXXXXXXXXXXXXXXXXXXXXXXXX realm theprovider.com
 calling-info pstn-to-sip from number set 5090
 no remote-party-id
 retry invite 2
 retry register 10
 timers trying 150
 registrar dns:voip.theprovider.com expires 180 refresh-ratio 80 auth-realm theprovider.com
 sip-server dns:voip.theprovider.com:5060
!
!
!
telephony-service
 sdspfarm units 1
 sdspfarm transcode sessions 6
 sdspfarm tag 1 mtp0018ba0a4849
 no auto-reg-ephone
 max-ephones 36
 max-dn 108
 ip source-address 10.1.125.1 port 2000
 calling-number initiator
 timeouts interdigit 3
 system message The Company
 cnf-file location flash:
 user-locale IT
 network-locale IT
 load 7914 S00103020003
 load 7936 cmterm_7936.3-3-13-0
 load 7960-7940 P0030801SR02.bin
 time-zone 5
 date-format dd-mm-yy
 bulk-speed-dial list 0 flash:speedy.txt
 voicemail 6299
 max-conferences 8 gain -6
 call-forward pattern 62..
 call-forward system redirecting-expanded
 moh music.wav
 web admin system name cisco secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXX
 dn-webedit
 time-webedit
 transfer-system full-consult dss
 secondary-dialtone 9
 after-hours block pattern 1 9002 7-24
 after-hours block pattern 2 90050 7-24
 after-hours block pattern 3 9006 7-24
 after-hours block pattern 5 9008 7-24
 after-hours block pattern 6 9009 7-24
 after-hours block pattern 7 002 7-24
 after-hours block pattern 8 005 7-24
 after-hours block pattern 9 006 7-24
 after-hours block pattern 10 007 7-24
 after-hours block pattern 11 008 7-24
 after-hours block pattern 12 009 7-24
 after-hours block pattern 13 90051 7-24
 after-hours block pattern 14 90053 7-24
 after-hours block pattern 15 90054 7-24
 after-hours block pattern 16 90055 7-24
 after-hours block pattern 17 90056 7-24
 after-hours block pattern 18 90057 7-24
 after-hours block pattern 19 90058 7-24
 after-hours block pattern 20 90059 7-24
 create cnf-files version-stamp 7960 Sep 16 2016 15:48:51
!
!
ephone-dn  1  dual-line
 number 6204 no-reg both
 pickup-group 1
 label Name1 - 6204
 description Name1
 name John3 Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  2  dual-line
 number 6205 no-reg both
 pickup-group 1
 label Name2 - 6205
 description Name2
 name Name2 Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  3  dual-line
 number 6212 no-reg both
 pickup-group 1
 label Jane2 - 6212
 description Jane2
 name Jane2 Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  4  dual-line
 number 6210 no-reg both
 pickup-group 1
 label Jane4 - 6210
 description Jane4
 name Jane4
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  5  dual-line
 number 6202 no-reg both
 pickup-group 1
 label JohnBig - 6202
 description JohnBig
 name JohnBig Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  7  dual-line
 number 6200 no-reg both
 pickup-group 1
 label John6 - 6200
 description John6
 name John6 Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  8  dual-line
 number 6203 no-reg both
 pickup-group 1
 label Jane - 6203
 description Jane
 name Jane Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  9  dual-line
 number 6209 no-reg both
 pickup-group 1
 label John7 - 6209
 description John7
 name John2 Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  10  dual-line
 number 6207 no-reg both
 pickup-group 1
 label Drafting - 6207
 description Drafting
 name Drafting
 call-forward max-length 4
 call-forward busy 6210
 call-forward noan 6210 timeout 23
!
!
ephone-dn  11  dual-line
 number 6208 no-reg both
 pickup-group 1
 label Conference - 6208
 description Conference
 name Conference
 call-forward max-length 4
 call-forward busy 6210
 call-forward noan 6210 timeout 23
!
!
ephone-dn  12
 number 6297.... no-reg both
 mwi on
!
!
ephone-dn  13
 number 6298.... no-reg both
 mwi off
!
!
ephone-dn  14
 number 630 no-reg both
 park-slot
!
!
ephone-dn  16  dual-line
 number 6250 no-reg both
 pickup-group 1
 label 6250
 description Robert
 name John Doe
 call-forward max-length 4
 call-forward busy 6299
 call-forward noan 6299 timeout 23
!
!
ephone-dn  17  dual-line
 number 6215 no-reg both
 pickup-group 1
 label Conf Pvt - 6215
 description The Company
 name The Company
 call-forward max-length 4
 call-forward busy 6210
 call-forward noan 6210 timeout 23
!
!
ephone-dn  18  dual-line
 number 6290 no-reg both
 pickup-group 1
 label Line-304994
 description Line-304994
 name Line-304994
 call-forward max-length 4
!
!
ephone-dn  19
 number 6291 no-reg both
 pickup-group 1
 label Line-34930
 description Line-34930
 name Line-34930
 call-forward max-length 4
!
!
ephone-dn  20
 number 6292 no-reg both
 pickup-group 1
 label External Line
 description External Line
 call-forward max-length 4
!
!
ephone  1
 device-security-mode none
 mac-address 0019.30C8.C8A4
 username "firstuser" password 123456
 type 7960
 button  1:1 4:20
!
!
!
ephone  2
 device-security-mode none
 mac-address 0018.BAB9.6427
 username "second" password 123456
 fastdial 1 94324392483 name SDFSDFSDF
 fastdial 2 943092424 name FSD FSDF DSF 
 fastdial 3 94232943 name F DSF DS FDSF
 fastdial 4 94350940543 name GFHFGHF GFH GF
 fastdial 5 94358439543 name TRWER
 fastdial 6 94305894035 name RWR ERW ER W
 type 7940
 button  1:2 2:20
!
!
!
ephone  3
 device-security-mode none
 mac-address 0019.30C8.C8F6
 username "thirduser" password 123456
 fastdial 1 94324234324 name AAA
 fastdial 2 95435423445 name BBB
 fastdial 3 93439483934 name CCC
 fastdial 4 93429283749 name DDD
 fastdial 5 93498234334 name REE
 speed-dial 2 94938492 label "XXAASS"
 type 7960
 button  1:3 4:20
!
!
!
ephone  4
 device-security-mode none
 mac-address 0019.30C8.C7AB
 username "jooo" password 123456
 fastdial 1 90586433275 name Jane2 RIOEWREW
 type 7960 addon 1 7914
 button  1:8 4f20 6f19 8m3
 button  10m1 12m7 13m5 14m2
 button  15m9 16m10 17m11 18m17
!
!
!
ephone  5
 device-security-mode none
 mac-address 0019.30C8.C889
 username "mDoe" password 123456
 type 7960
 button  1:5 2s20 3s1 4:7
 button  5s2 6s18
!
!
!
ephone  6
 device-security-mode none
 mac-address 0018.BAB9.6254
 type 7940
 button  1:5 2b20
!
!
!
ephone  7
 device-security-mode none
 mac-address 0019.30C8.C741
 username "lDoe" password 123456
 type 7960
 button  1:7 2s20
!
!
!
ephone  8
 device-security-mode none
 username "joo1" password 123456
!
!
!
ephone  9
 device-security-mode none
 mac-address 0019.2F07.ECCC
 username "user123"
 fastdial 1 9432043092 name 493284093 2
 fastdial 2 949384932 name RIOWER WEORWE
 type 7940
 button  1:9 2f20
!
!
!
ephone  10
 device-security-mode none
 mac-address 0018.BA85.6987
 username "6140" password 123456
 type 7940
 button  1:10 2s20
!
!
!
ephone  11
 device-security-mode none
 mac-address 00E0.75F3.1393
 username "7936" password 123456
 type 7936
 button  1:11
!
!
!
ephone  12
 device-security-mode none
 mac-address 000A.E424.4B71
 username "user3489" password 123456
 type CIPC
 button  1:16 4f18 8f19
!
!
!
ephone  13
 device-security-mode none
 mac-address 0018.BA03.4689
 type 7906
 button  1:17
!
!
!
ephone  14
 device-security-mode none
 mac-address 0019.06ED.AFE0
 fastdial 1 948937843 name FSDFLSD JFSF
 fastdial 2 948937844 name FDKL FKDS D
 fastdial 3 948937846 name FJKDSFJDSKL
 fastdial 4 948937848 name FSDJKF FJKD
 speed-dial 2 7050 label "FDKDL S FKDSLF "
 type 7960
 button  1:16 4s20
!
!
!
ephone  15
 device-security-mode none
 mac-address 0018.BAB9.7339
 type 7940
 button  1:4 2f20
!
!
!
alias exec cue service-module service-engine 1/0 session
banner login ^C
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.

GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
 login local
line aux 0
line 66
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
 access-class 23 in
 exec-timeout 0 0
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
ntp master
ntp server 172.16.100.21
end

Any ideas on what to look at?

Thank you.

1 REPLY 1
Highlighted
Beginner

Re: SIP-UA registers a phantom 9* line

Ok, 

after looking better at my config, I finally found the problem.

The issue was the session-target in the 320 dial peer. It has to target the registrar and not a specific dns. The correct entry is:

dial-peer voice 320 voip
 translation-profile outgoing outpstn
 destination-pattern 9T
 session protocol sipv2
 session target registrar
 voice-class codec 1
 voice-class sip dtmf-relay force rtp-nte
 voice-class sip associate registered-number 5090
 voice-class sip options-keepalive up-interval 100 down-interval 50

Now no more 9* registrations from this router.

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey