cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
729
Views
0
Helpful
8
Replies

SNR License Issue. How Can I Disable SNR for all Users?

Hi,

I Have an issue with SNR on CUCM 10.5 and with assignement of license type

I have a cluster with 400 users.

200 users use ip phone 3905 and should be use an Essential License.

When system check for assignement of license type , itassign a Basic License instead of an Essential License, because it see that users have SNR Enabled.

All users in my system have SNR enabled, and I can not disable it. All my user have Enable Mobility unchecked, and all my phone have Device Mobility Off, but system however see SNR enable.

 

How can i disable SNR for all users? This is a feature that client don't need.

 

I dont' have a sufficent number of licenses for support all 3905 in Basic License.

 

thanks for help.

 

Andrea

8 REPLIES 8
Enthusiast

Do you have Remote

Do you have Remote Destinations and Remote Destination Profiles setup?  You could just delete all of those and no one would have any kind of SNR.

Hi Brandon,thanks for replyI

Hi Brandon,

thanks for reply

I check Remote Destination and Remote Destination Profile.

I haven't any remote Destination or Remote Destination Profile configured.

 

Enthusiast

Do you have any sort of

Do you have Mobile Identity setup?  That is my only other thought for SNR capabilities.

Where i can see Mobility

Where i can see Mobility Identity setup? i haven't find nothing in cisco doc

 

thanks

Enthusiast

Well actually, Mobile

Well actually, Mobile Identity wouldn't apply to a 3905 unless those phones had another line on a Dual-Mode device like an iPhone or Android phone.  So unless you have either of those in your system you can scratch that idea.  Someone else may chime in here and try to help a bit more as RD/RDP are the main SNR culprits.

Highlighted

Hello were you able to

Hello

 

were you able to disable the SNR of the users?

 

i have the same issue. No remote destination profiles created, mobile connect/mva check not marked, but in the license usage the users have SNR as enabled.

 

cucm version 10.5

 

regards.

Hi Julio,no update for this

Hi Julio,

no update for this issue.

In next days I have to open a TAC request. I will post an update in next days if I have one.

 

Hi Julio,TAC send me an

Hi Julio,

TAC send me an answer for this issue. There is a bug when you use Quick Add User\Phone.

 

https://tools.cisco.com/bugsearch/bug/CSCuu30207/?reffering_site=dumpcr

 

I made some test, and if you associate phone with user in normal mode (from user page and phone page), SNR is set to NO and use essential license.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards