cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
194
Views
0
Helpful
1
Replies
Highlighted
Beginner

Unity 5 interoperability and licensing question

Hi all,

we have a customer who wants to upgrade their existing UCM 5.x system to 8.6 and they want to keep their old Cisco Unity 5 messaging system.

I am wondering if UNITY 5  is supported for 8.6 and if I need to purchase any additional licenses for it.

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Advisor

CUCM and Unity compatibility is primarily based on the TSP installed and running on the Unity server.  In your case, 5.x is compatible with CUCM 8.6 but you may need to upgrade TSP on Unity to 8.4(3).  See below:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

Additional info on the TSP and how to determine the version currently installed:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/tsp/release/notes/843tsprn.html

Hailey

Please rate helpful posts!

View solution in original post

1 REPLY 1
Highlighted
Advisor

CUCM and Unity compatibility is primarily based on the TSP installed and running on the Unity server.  In your case, 5.x is compatible with CUCM 8.6 but you may need to upgrade TSP on Unity to 8.4(3).  See below:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/compatibility/matrix/cutspmtx.html

Additional info on the TSP and how to determine the version currently installed:

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/tsp/release/notes/843tsprn.html

Hailey

Please rate helpful posts!

View solution in original post