Showing results for 
Search instead for 
Did you mean: 

Cisco Community Designated VIP Class of 2020


Unity connection 7 Esxi conversation mixer restarting :-( Athlon processor ?

Hi Guys,

I'm wondering if anybody has come across this before and can give me some advice.....

I've installed Unity connection 7.1.3 onto a Hp mirco server - the install went fine with no errors. the system boots and everything looks good and intergration between unity cnx & cucm 8.5 went fine.

However the problem starts when you press the messages button on the phone - first you get the message "please enter your pin number and press #"  but as soon as you enter in any digit the system stops & the line goes dead.  if you try and call voicemail back you get a fast busy tone.

Looking at the system the ports unregister with cucm for a couple of minuites andn them come back,  looking on the unity serviceability page i can see that the Conversation mixer service restarts.

I'm making a assumption that this could have something to do with the fact that the HP microsever is using an athlon processor as I had to do a bit of a fix for the IP streaming media service in CUCM  ( copying and renaming .i686 folders to .athlon)

I've tried this on unty connection  and it makes no difference - I still get the same problem.

I'm assuming this a hardware problem / mismatch as this version of unity connection installs fine on another esxi server of a different brand but runs really slow hence the upgrade to a new server.

Any ideas on this one would be cool !

Everyone's tags (3)

Re: Unity connection 7 Esxi conversation mixer restarting :-(

Nobody ?! :-(

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here