cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
807
Views
4
Helpful
2
Replies
rajasekarvs
Beginner

Verizon SIP Trunk with CUBE running 15.1.4M5 & CUCM 9.X

Hi -

We are about to upgrade a customer to CUCM 9.X with Cisco 3925 running CUBE on 15.1.4. Could somebody confirm, if Verizon SIP trunking is supported with this environment? The Integration portal confirms the CUCM versions until 8.0.3 & CUBE running 15.1.2T , but not the versions later than that. Just wanted to check out if anyone has these versions running with the Verizon SIP trunks.

Raj

2 REPLIES 2

This is my take on this. I dont see how the CUCM version is a factor since you will be using CUBE as the demarcation point. We run CUCM8.6 with verizon SIP trunk. Its the CUBE that talks to the Verizon trunk not CUCM. Having said that, we run the same version of IOS wit Verizon broadsoft sip trunk.

Please rate all useful posts

"'Nature is too thin a screen, the glory of the omnipresent God bursts through it everywhere"-Ralph Waldo Emerson

Please rate all useful posts

Thanks for confirming this aokanlawon. That`s what we said to the customer as well.

Raj

Content for Community-Ad

Spotlight Awards 2021