cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
166
Views
0
Helpful
3
Replies
junior.beatty
Beginner

VG202 and FuelMaster

Is anybody using FuelMaster with a VG202.  FuelMaster is a fleet fueling system which uses a modem for communication back to FuelMaster.  Per FuelMaster this requires an analog phone line.  Tried to use the VG202, but they say they can not connect.  I have called from my cellphone to the FuelMaster system and the modem does answer the call.  Initially their technician said it had to do with ring voltage, but since it does answer a call from my cell then I don't believe that is the problem.  It seems that they are using older technology, even though they just replaced the guts of our system with a new board and modem.  Hope somebody has worked with FuelMaster through a VG and can make some recommendations.

3 REPLIES 3
Wilson Samuel
Rising star

Hi

I think you need to enable Modem Passthrough Codec, which at times are not enabled (at least that has been my experience with VG224)

Could you please share your config?

Regards

See sanitized config below:

!
! Last configuration change at 18:19:26 UTC Mon Mar 4 2002 by juniorb
!
version 15.5
no service pad
service timestamps debug datetime localtime
service timestamps log datetime msec
no service password-encryption
!
hostname bkvvoipvg202-2
!
boot-start-marker
boot system flash:vg20xxm-advipservicesk9-mz.155-1.T2.bin
boot-end-marker
!
!
logging buffered 4096
enable secret xxxxxx
enable password xxxx
!
aaa new-model
!
!
aaa authentication login default group tacacs+ local
aaa authentication enable default group tacacs+ enable
aaa authorization exec default group tacacs+ local
aaa authorization commands 15 default group tacacs+ local
aaa accounting update newinfo
aaa accounting exec default start-stop group tacacs+
aaa accounting commands 15 default start-stop group tacacs+
!
!
!
!
!
aaa session-id common
bsd-client server url https://cloudsso.cisco.com/as/token.oauth2
!
!
!
!
!
!
!
!
ip domain name ad.swfwmd.net
ip name-server xx.x.x.xx
ip name-server xx.x.x.xx
ip cef
no ipv6 cef
!
stcapp ccm-group 10
stcapp
!
stcapp supplementary-services
 port 0/0
  fallback-dn 4020
!
!
!
!
!
voice service voip
 fax protocol pass-through g711ulaw
!
!
!
!
!
voice-card 0
!
archive
 log config
  hidekeys
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address x.x.x.x 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
ip forward-protocol nd
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 x.x.x.x
!
!
snmp-server community swfwmd RO
tacacs-server host x.x.x.x
tacacs-server host x.x.x.x
tacacs-server directed-request
tacacs-server key JPraqB9k9muu
tacacs-server administration
!
!
!
control-plane
!
!
voice-port 0/0
 timeouts ringing infinity
 description 4020 FuelStation
!
voice-port 0/1
 shutdown
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
sccp local FastEthernet0/0
sccp ccm x.x.x.x identifier 10 version 7.0
sccp ccm x.x.x.x identifier 11 version 7.0
sccp ccm x.x.x.x identifier 12 version 7.0
sccp
!
sccp ccm group 1
!
sccp ccm group 10
 associate ccm 10 priority 1
 associate ccm 11 priority 2
 associate ccm 12 priority 3
!
!
!
dial-peer voice 11 pots
 description Local Calling dial-peer
 destination-pattern 9[2-9]......
 forward-digits all
!
dial-peer voice 12 pots
 description Long Distance Calling dial-peer
 destination-pattern 81[2-9]..[2-9]......
 forward-digits all
!
dial-peer voice 13 pots
 description Toll Free Calling dial-peer
 destination-pattern 918.........
 forward-digits all
!
dial-peer voice 4020 pots
 description Fuel Station
 service stcapp
 port 0/0
!
!
!
!
line con 0
 no modem enable
line aux 0
line vty 0 4
 transport input ssh
!
!
end

 

 

This works with regular fax machines with no problem.

 

Try Adding this line and see if it helps:

 

voice service voip
 call preserve limit-media-detection
 modem passthrough nse codec g711ulaw

 

HTH

Content for Community-Ad

Spotlight Awards 2021