cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
473
Views
5
Helpful
5
Replies

Check the ipv6 compatibility:

marwajeljlii
Beginner
Beginner

Hello,

 

We are preparing for migration to the ipv6. So, the first step is to check the current infrastructure components and devices whether it supports ipv6 addressing and routing or not.

 

In Our case, we have 

- Firewall Cisco ASA5525-X Threat Defense: i checked and i find that the ipv6 can be enabled ,  so it is ok 

- Router  CISCO 2801 

-  Switch CISCO C3850

I cant find how to check if the cisco 2801 and C3850 are supporting IPv6 or not. Searching on the net, i found that it depends on the IOS version and release. Is this true ? and then how to check if the IOS version supports IPv6 or not?

 

Thank you for your further help 

Best Regards

Marwa 

1 Accepted Solution

Accepted Solutions

 

 >...For the C2801, if i found that the current IOS version is old and doesn't support IPv6, i will have to do a firmware upgrade to the required version. So, i will need to download it from the cisco support portal ?

                          The device is too old , cisco no longer offers software downloads for it

                                >i dont have a support account to do that! should i replace it ? 

      So the answer is yes , checkout  : https://www.cisco.com/c/en/us/products/collateral/routers/1800-series-integrated-services-routers-isr/qa_c67-631674.html , look for Q. What are the recommended migration paths for Cisco 1800, 2800, and 3800 Series?

 M.

View solution in original post

5 Replies 5

Kasun Bandara
VIP Advisor VIP Advisor
VIP Advisor

use cisco feature navigator to check supported features.

 

https://cfnng.cisco.com/

Please rate this and mark as solution/answer, if this resolved your issue
Good luck
KB

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

 - For 2801 I found this : https://learningnetwork.cisco.com/s/question/0D53i00000Kt49XCAR/ipv6-enable ,  3850 should support ipv6 according to feature navigator (https://cfnng.cisco.com/browse/switching/features)  , check attachment and or look required software version(s) too : , so yes there are dependencies on IOS version

 M.

marwajeljlii
Beginner
Beginner

hello ALL,

Thank you for your reply, for the C3850, should i select only the IPv6 Protocol feature in the cisco feature navigator or there is other feautures needed to be available, in ordrer to find the suitable  IOS version. And what about licensing  is there any extra fees to add ?

 

For the C2801, if i found that the current IOS version is old and doesn't support IPv6, i will have to do a firmware upgrade to the required version. So, i will need to download it from the cisco support portal ? i dont have a support account to do that! should i replace it ? 

 

Thank you for your help 

Marwa 

CAT3850 ipv6 feature and licensing.PNG

 

 >...For the C2801, if i found that the current IOS version is old and doesn't support IPv6, i will have to do a firmware upgrade to the required version. So, i will need to download it from the cisco support portal ?

                          The device is too old , cisco no longer offers software downloads for it

                                >i dont have a support account to do that! should i replace it ? 

      So the answer is yes , checkout  : https://www.cisco.com/c/en/us/products/collateral/routers/1800-series-integrated-services-routers-isr/qa_c67-631674.html , look for Q. What are the recommended migration paths for Cisco 1800, 2800, and 3800 Series?

 M.

marwajeljlii
Beginner
Beginner

Thank you for your help  

I will put it in the list of devices to be replaced soon !

Have a nice day 

 

Best regards 

Marwa 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers