09-02-2015 06:37 AM
Hello!
Please help with one question.
In our network we have 7600 and I need to create a vpls service with two different vlans associated with one vfi:
l2 vfi testing manual
vpn id 100
neighbor 1.1.1.1 encapsulation mpls
interface Vlan120
no ip address
shutdown
xconnect vfi testing
!
interface Vlan121
no ip address
And when I am trying to enter "xconnect vfi testing":
Incompatible with the vfi setting configured.
Check interface MTU size, VLAN ID.
Or attempt to configure BPDU PW on routed SVI which is not allowed
Is it possible to do it or no? No vlan mapping etc
Thanks all!
Solved! Go to Solution.
09-02-2015 11:10 AM
hi Dmitriy, you can do that, but the link is made at the port vlan level not at the SVI level.
here is a config snippet:
interface GigabitEthernet4/1/0
service instance 101 ethernet
encapsulation dot1q 101 second 10
rewrite ingress tag pop 2 Symmetric
interface GigabitEthernet4/1/1
service instance 100 ethernet
encapsulation dot1q 100
rewrite ingress tag pop 1 Symmetric
connect eline-101 GigabitEthernet4/1/0 101 GigabitEthernet4/1/1 100
xander
09-02-2015 11:10 AM
hi Dmitriy, you can do that, but the link is made at the port vlan level not at the SVI level.
here is a config snippet:
interface GigabitEthernet4/1/0
service instance 101 ethernet
encapsulation dot1q 101 second 10
rewrite ingress tag pop 2 Symmetric
interface GigabitEthernet4/1/1
service instance 100 ethernet
encapsulation dot1q 100
rewrite ingress tag pop 1 Symmetric
connect eline-101 GigabitEthernet4/1/0 101 GigabitEthernet4/1/1 100
xander
12-02-2015 07:16 AM
Thank you for your answer.
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide