cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
11567
Views
0
Helpful
13
Replies

IOS for MPLS on 1800 & 2600 series router

gopinath.krishna
Beginner
Beginner

Hi,

What IOS version to be on 1800 & 2600 series routers to support MPLS

13 Replies 13

irisrios
Frequent Contributor
Frequent Contributor

To implement MPLS, you need a Cisco 2600 router or later. Refer URL for more information

http://cisco.com/en/US/tech/tk436/tk428/technologies_q_and_a_item09186a00800949e5.shtml#qa10.

mohammedmahmoud
Advisor
Advisor

Hi,

Please use Cisco Feature Navigator to find information about Cisco IOS software images and the supported features for your platform(s) :

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

BR,

Mohammed Mahmoud.

ranjeetba
Beginner
Beginner

Hi

IOS c2600-adventerprisek9-mz.123-24.bin suuports MPLS on 2600. I am using it on Cisco 2611xm. Hope this helps.

Hello,

Im using the c2600-adventerprisek9-mz.124-25d.image and mpls ip is not working. Someone can help me?

ranjeetba
Beginner
Beginner

Hi

IOS c2600-adventerprisek9-mz.123-24.bin suuports MPLS on 2600. I am using it on Cisco 2611xm. Hope this helps.

Alessio Andreoli
Contributor
Contributor

Hi there,
Be aware that the 2600xm platform , due to its memory capabilities, is able to run 12.24d too. I have implemented it myself to enable ssh v2.
For the 1841 of course no issue with the very last series either.

Hope this helps
Alessio

Sent from Cisco Technical Support iPad App

Dear Alessio

I did not get you what are you trying to say here. Please help me out in understanding your sentence "

Be aware that the 2600xm platform , due to its memory capabilities, is able to run 12.24d too" .

Hi,
I was just telling that if a XM platform is available the IOS 12.4(24) is a further option. In my experience I have found the 12.4 train much better than 12.3. And then... Yeah, I was telling about memory capabilities because the 2600xm platform differs from the normal 2600 only for the amount of memory you can install.

Alessio

Sent from Cisco Technical Support iPad App

Samil Lama
Beginner
Beginner

For MPLS Support on 1800 & 2600 Series you need IOS Release 12.3(14)*T or later.

Cisco IOS Release 12.3(14)YT on 1800 Series ISR

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/prod_bulletin0900aecd802d0c05.html

Cisco IOS Software Release 12.3T Features

http://www.cisco.com/en/US/products/sw/secursw/ps5318/prod_bulletin09186a00801abfda.html

Marrespeto
Beginner
Beginner

Hello,

 

Im using the c2600-adventerprisek9-mz.124-25d.image and mpls ip is not working. Someone can help me?

 

Thanks

 

Angel Marres

According to the Cisco Feature Navigator, it requires a 2691 to run MPLS.

 

http://cfn.cloudapps.cisco.com/ITDIT/CFN/jsp/index.jsp

 

Regards,

Harold Ritter
Sr Technical Leader
CCIE 4168 (R&S, SP)
harold@cisco.com
México móvil: +52 1 55 8312 4915
Cisco México
Paseo de la Reforma 222
Piso 19
Cuauhtémoc, Juárez
Ciudad de México, 06600
México

Hello,

 

Could you please share with me the exact IOS name please?

 

Could be c2691-adventerprisek9-mz.124-4.XC2.bin?

 

Regards.

 

Angel Marres

Hi

http://www.eve-ng.net/community
is what you need.

Testing and learning MPLS on 26XX is like trying to build a castle with a plastic shovel for kids.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: