cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

195
Views
0
Helpful
2
Replies
Highlighted
Beginner

Cisco ISE fail to ping its default gateway

Dear community, 

 

I have a Cisco ISE v2.7 Installed in a VM appliance, which was working fine for about three months. Until suddenly it fails to open its GUI. I can not access ISE via SSH and I can't ping its IP from my local computer, which was working fine previously. 

While troubleshooting from administrator console, I find out that it can not ping its default gateway neither. Its interface is up, and has the IP and Default Gateway properly configured, as such was working fine for a while. 

Checked the services of ISE with the "show application status ise" and it has the services running status. 

 

Not sure what the problem might be and I am confused on the next troubleshooting steps I should take. Did my research on google but no similar cases found!  

----------------------------------------

Information added: I see on my ESXi console that there is an ip of 169.254.x.x added and then after that second ordered I see the static IP i assigned to ISE and the one I was using to access ISE, which is still configured on the interface. 

Another weird attribute is that ISE is using its full RAM. Which is think is not right as per the appliance being unpublished and a small node with no users. I added more RAM, and it again went to full usage of it.

 

Does anyone has any idea how to further troubleshoot this case? 

 

Any Information would be highly appreciated. 

Many thanks,

LTH

2 REPLIES 2
Highlighted
Cisco Employee

Re: Cisco ISE fail to ping its default gateway

Have you tried rebooting?

If you do that and it still has the problem, call TAC.

Highlighted
Beginner

Re: Cisco ISE fail to ping its default gateway

Hi Thomas, 

 

Thank you for your reply. 

 

I did the "application stop ise" and "application start ise" as I read it was best practice. I also tried rebooting couple of times in the VM level, still no success. 

 

Edit: As per TAC case, I am having issues to contact them since it is asking me to have a Cisco contract related to my account. And when I try to assign one which was assigned previously to another college of mine, it does not work, not sure why!. 

 

Thank you