Showing results for 
Search instead for 
Did you mean: 

Disable Authentication for Reverse Telnet on Async lines

Level 1
Level 1

I have a 2811 that is acting as a terminal server with multiple async line being used for console access. Whenever I go to open a reverse telnet on one of the lines I always get hit up for my authentication credentials. Is there a way to eliminate the authentication requirement, but just on the async lines for reverse telnet? I can turn it off globally (which is no good) and I've tried entering "no login authentication" under the respective async lines - but still I am asked. Any thoughts? My existing global and line config:

aaa new-model
aaa authentication login default local-case
aaa authorization console
aaa authorization exec default local

line 1/0 1/15
session-timeout 30
exec-timeout 30 0
no exec
transport input telnet

1 Accepted Solution

Accepted Solutions

Philip D'Ath
VIP Alumni
VIP Alumni

I haven't tried this, but try something like the below (this requires aaa new-model):

aaa authentication login no-auth none
line 1/0 1/15
  login authentication no-auth 

View solution in original post