cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Announcements
Choose one of the topics below to view our ISE Resources to help you on your journey with ISE

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

3265
Views
2
Helpful
2
Replies
Highlighted
Cisco Employee

ISE 2.1 upgrade compliance module fails

I'm trying to upgrade to AnyConnectComplianceModuleWindows 3.6.10591.2. I choose it from the drop down under compliance module and press save. I then get a box at the top that says "Failure" but no other information. My OSX configuration updated fine. Anyone have an ideas on how to troubleshoot?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Likely this bug -- CSCva05994    ISE Anyconnect configuration issue with compliance module 3.6.10591.2

You should be able to upgrade now as it's resolved at our feed server last week.

Please remove what downloaded previously and re-download it as an agent resources from Cisco site.

View solution in original post

2 REPLIES 2
Highlighted
Cisco Employee

John, I've asked our AnyConnect and Compliance TMEs to respond to this.

Highlighted
Cisco Employee

Likely this bug -- CSCva05994    ISE Anyconnect configuration issue with compliance module 3.6.10591.2

You should be able to upgrade now as it's resolved at our feed server last week.

Please remove what downloaded previously and re-download it as an agent resources from Cisco site.

View solution in original post

Content for Community-Ad