cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
327
Views
0
Helpful
3
Replies

ISE does not want to use th newly installed Certificate

rasmus.elmholt
Rising star
Rising star

Hi all,

I have just installed a new certificate on a 2 node ISE cluster in our lab, and everything looks as it should.

But the web interface on the primary ISE node does still use the old self-signed certificate.

I created 2 CSR's and signed both on out PKI and uploaded them on the ISE, and the secondary node installed it and is using it.

But the primary node is still using the selfsigned. I have reloaded the services and rebooted the node on the primary but it is still a problem.

rasmuselmholt_0-1669627328019.png

Certificate installed, signed by our CA.

----------------------------------------

rasmuselmholt_1-1669627371783.png

Certificate used on the admin portal, signed by it self.

 

 

1 Accepted Solution

Accepted Solutions

rasmus.elmholt
Rising star
Rising star

After I reinstalled both nodes and installed the certificates again everything started to work.

View solution in original post

3 Replies 3

Milos_Jovanovic
VIP Engager VIP Engager
VIP Engager

Hi @rasmus.elmholt,

 What ISE version are you running exactly?

Kind regards,

Milos

Version 3.1 Update 4

rasmus.elmholt
Rising star
Rising star

After I reinstalled both nodes and installed the certificates again everything started to work.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers