cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

This community is for technical, feature, configuration and deployment questions.
For production deployment issues, please contact the TAC! We will not comment or assist with your TAC case in these forums.
Please see How to Ask the Community for Help for other best practices.

1724
Views
10
Helpful
6
Replies
Highlighted
Beginner

Self-Registration portal not redirecting

Hi,

I was setting up Self-Registration portal for Guest network in my network using Cisco WLC and Cisco ISE. I was able to setup the config as per recommendation in YouTube link https://www.youtube.com/watch?v=KYfdAQciOVE. However When end user trying to connect to SSID which i have created for Self Registration not redirecting to Self Registration portal and directly getting to internet.

 

I am Using Cisco ISE 2.6 with Patch 7 and Cisco WLC 2504 with 8.2.170 version.

 

Thanks in Advance.

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi Colby,

Thanks for your quick help!!

I have done all the above mentioned troubleshooting before raising the concern in Community. However i am able to manage the Captive portal works after i manually configure the policy set instead of doing it via Wireless Setup wizard in ISE.

View solution in original post

6 REPLIES 6
Highlighted
VIP Collaborator

It could be a number of things.  On ISE Radius Live Logs, make sure the user is hitting the correct authorization policy rule.  If so, open the details of a successful authentication and scroll down to the bottom left.  You will see the Radius attributes that are pushed to the WLC.  Make sure you see your redirect ACL and redirect URL and that they are correct.

On the WLC, you can go to Monitor->Clients and look for your device's MAC address.  Open it up and scroll down.  You should see an entry for something like AAA Override ACL.  Make sure that is the correct ACL.

If all of that is good, then verify the ACL and make sure you are only permitting access to the ISE nodes, DHCP, and DNS.

Highlighted

I forgot to mention that in your SSID settings on the WLC, go to the Advanced tab and make sure you have AAA Override checked.

Highlighted

Hi Colby,

Thanks for your quick help!!

I have done all the above mentioned troubleshooting before raising the concern in Community. However i am able to manage the Captive portal works after i manually configure the policy set instead of doing it via Wireless Setup wizard in ISE.

View solution in original post

Highlighted
Cisco Employee

Check if you are missing any parameter as per the below config, even though it is for ISE 1.3 but the configuration is same:

https://www.cisco.com/c/en/us/support/docs/security/identity-services-engine/118742-configure-ise-00.html#anc6

 

 

Highlighted


@poongarg wrote:

Check if you are missing any parameter as per the below config, even though it is for ISE 1.3 but the configuration is same:

https://www.cisco.com/c/en/us/support/docs/security/identity-services-engine/118742-configure-ise-00.html#anc6

 

ISE Guest Access Prescriptive Deployment Guide - utilizes ISE 2.3 with WLC 8.5 code


instead of using old guides use the latest at http://cs.co/ise-guest

look at the guest how-to

Highlighted

Hi,

Thanks for your quick help!!

I have done all the above mentioned troubleshooting before raising the concern in Community. However i am able to manage the Captive portal works after i manually configure the policy set instead of doing it via Wireless Setup wizard in ISE.
Content for Community-Ad