cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
388
Views
10
Helpful
7
Replies
Highlighted
VIP Collaborator

ASR1002X doesn't detect SAP card, OIR doesn't work

Hello community,

 

We are having the next problem: We are trying to add a new SPA (SPA-5X1GE-V2) by OIR, but the ASR doesn't detect the new card, it doesn't go up.

 

RTTMCPDCOR01#sh hw-module all fpd

==== ====================== ====== =============================================
H/W Field Programmable Current Min. Required
Slot Card Type Ver. Device: "ID-Name" Version Version
==== ====================== ====== ================== =========== ==============
0/1 SPA-5X1GE-V2 1.4 1-GE I/O FPGA 1.10 1.10
---- ---------------------- ------ ------------------ ----------- --------------
0/2 SPA-4XOC3-POS-V2 2.0 1-I/O FPGA 1.1 1.1
==== ====================== ====== =============================================

RTTMCPDCOR01(config)#hw-module subslot 0/3 sh ununpowered
%subslot 0/3 not found

RTTMCPDCOR01#sh hw-module subslot all oir
Module Model Operational Status
------------- -------------------- ------------------------
subslot 0/0 6XGE-BUILT-IN ok
subslot 0/1 SPA-5X1GE-V2 ok
subslot 0/2 SPA-4XOC3-POS-V2 ok

RTTMCPDCOR01#sh hw-module subslot all sensors
SPA-5X1GE-V2[0/1] temperature sensor 0, reading: 25C
SPA-5X1GE-V2[0/1] temperature sensor 1, reading: 29C
SPA-5X1GE-V2[0/1] nominal: 3.300V, reading: 3.314V
SPA-5X1GE-V2[0/1] nominal: 2.500V, reading: 2.502V
SPA-5X1GE-V2[0/1] nominal: 1.500V, reading: 1.495V
SPA-5X1GE-V2[0/1] nominal: 1.200V, reading: 1.199V
SPA-4XOC3-POS-V2[0/2] temperature sensor 0, reading: 32C
SPA-4XOC3-POS-V2[0/2] temperature sensor 1, reading: 39C
SPA-4XOC3-POS-V2[0/2] temperature sensor 2, reading: 29C
SPA-4XOC3-POS-V2[0/2] nominal: 1.215V, reading: 1.220V
SPA-4XOC3-POS-V2[0/2] nominal: 2.520V, reading: 2.519V
SPA-4XOC3-POS-V2[0/2] nominal: 3.325V, reading: 3.325V

RTTMCPDCOR01#sh platform
Chassis type: ASR1002-X

Slot Type State Insert time (ago)
--------- ------------------- --------------------- -----------------
0 ASR1002-X ok 13w1d
0/0 6XGE-BUILT-IN ok 13w1d
0/1 SPA-5X1GE-V2 ok 13w1d
0/2 SPA-4XOC3-POS-V2 ok 13w1d
R0 ASR1002-X ok, active 13w1d
F0 ASR1002-X ok, active 13w1d
P0 ASR1002-PWR-AC ok 13w1d
P1 ASR1002-PWR-AC ok 13w1d

Slot CPLD Version Firmware Version
--------- ------------------- ---------------------------------------
0 14012203 16.2(1r)
R0 14012203 16.2(1r)
F0 14012203 16.2(1r)

RTTMCPDCOR01(config)#no hw-module subslot 0/3 shutdown unpowered
%subslot 0/3 not found

RTTMCPDCOR01#sho upgrade fpd progress

% There is no FPD image upgrade in progress.

 

 Any help will be appreciated.

 

Best Regards,

Everyone's tags (3)
7 REPLIES 7
Advocate

Re: ASR1002X doesn't detect SAP card, OIR doesn't work

Hall of Fame Community Legend

Re: ASR1002X doesn't detect SAP card, OIR doesn't work

Raise a TAC Case.  I believe this is CSCtd77202.

Participant

Re: ASR1002X doesn't detect SAP card, OIR doesn't work

do you have the minimum ROM version to support this module?

chris

 

VIP Collaborator

Re: ASR1002X doesn't detect SAP card, OIR doesn't work

Hello cmarva!

 

Thank you for your answer, which version is it? I didn't see anything about ROM version in the requiriments for OIR.

 

Best Regards,

 

Participant

Re: ASR1002X doesn't detect SAP card, OIR doesn't work

there is a minimum ROMMON version for the module to be supported in the first place.

 

after re-reading the initial post, I do see in the output that you have ROMMON v16.2.1, and also that a like module is showing in place for 13 weeks, so I the ROMMON is not the problem.  

 

At this point, I'd agree with Leo and suggest opening a case. You can look up the bug ID Leo provided and see if you're running an affected version, but even if you're running a version that is not listed, you could still be hitting it.

 

chris

 

VIP Collaborator

Re: ASR1002X doesn't detect SAP card, OIR doesn't work

Ok Chris thank you,

 

I will open a case, when I have the answer to this problem I will let you know.

 

Thanks to everyone!

VIP Collaborator

Re: ASR1002X doesn't detect SAP card, OIR doesn't work

Ok Chris thank you,

 

I will open a case, when I have the answer to this problem I will let you know.

 

Thanks to everyone!

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards