cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
746
Views
5
Helpful
7
Replies

Authenticating LMS 4.x Users via TACACS+ on ACS 4.1

fender100
Level 1
Level 1

Hello Support,

I tried to authenticate the LMS 4.x Users via TACACS+ on ACS 4.1. But

unfortunately is not working!

On LMS 4.x i have created users and i have defined roles to the users. I have defined the Authentication Mode Setup for

TACACS+ on LMS 4.x.

On the ACS 4.1 I have created a NDG and i have added a AAA client to the NDG.

then i have created the same users on ACS 4.1 that are existing on LMS 4.x. But when i try to login on LMS 4.x, I can NOT login!

Please advice if i'm missing something!

7 Replies 7

Vinod Arya
Cisco Employee
Cisco Employee