cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3267
Views
0
Helpful
20
Replies

CISCO 2951 and 48port EtherSwitch module (baud issues)

alienkidmj12
Level 1
Level 1
Hi folks,
Seem to have ran into an issue, just purchased a 48 port module for my router. However it did not have any image, so i attempted doing a zmodem upload, but it was too slow. I changed the baud on the switch itself to 57600, and now i cant get back in to change it. All i get is awfull characters :( Surely ive not killed it already,
Does anyone know a work around ?
thanks
dave
20 Replies 20

marce1000
VIP
VIP

 

 - Seems you have a baudrate-mismatch between the switch and your operator-infrastructure. Sync the baudrate settings.

M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

how do i achieve that,

 

im lost to be honest, been trying for almost 24 hrs

any advice would be gratefully, at my whits end now.

 

 

line con 0
line aux 0
 modem InOut
 transport input all
 speed 57600
 flowcontrol hardware
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 0/3/0
 script dialer gsm
 no exec
line 131
 autobaud
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 exec-timeout 30 0
 privilege level 15
 password 7 zzzzzzzzzzzzz
 transport input telnet ssh
line vty 5 15
 password cisco
 transport input telnet ssh
!
scheduler max-task-time 5000


scheduler allocate 20000 1000
ntp server 194.35.252.7
!
end

 

 

i remember setting the etherswitch to 57600, obviously i cant get in now to change it, the line 131 only allows 115000 or 9600 baud.

 

i can connec to the main switch find using telnet or console, its only when i access the ether switch i have issues, doing the following

 

service-module GigabitEthernet2/0 session

 

 

dave

 

 

 - That is a chicken and egg problem ; because you are accessing it through a channel that has another baudrate then the module you are trying to access. Try tapping the space bar when the weird characters appear. If that does not help check how to factory reset the module so that it gets back to a standard baud rate.

M.



-- Each morning when I wake up and look into the mirror I always say ' Why am I so brilliant ? '
    When the mirror will then always repond to me with ' The only thing that exceeds your brilliance is your beauty! '

ive tried that, just wierd chars, i can take the module out but cant see any buttons. not sure if the settings are stored on the module or on the router itself, hard to tell - does anyone know this ? i can see a set header pins on the board but wouldnt know what they are, possible serial or something :( clutching straws here hoping someone has an answer :( cant see any batteries on the module either. dear me. i cant be the only one who had this issue, seems as though cisco need some sort of solution. perhaps giving us more options for baud on line 131, is thats infact the one i need to configure.

I guess you've loaded the wrong image in your router?

first remove the switch module and see if you can access the router-chasisis

remove the flash card and see if you can get into rommon mode

look at reset the chassis to factory defaults

I guess you've loaded the wrong image in your router?

 >>>>>>>>> confused by this commment, i can acces the 2951 okay, its the etherswitch i cannot access, as its on wrong baud rate.

 

first remove the switch module and see if you can access the router-chasisis

>>> NA

 

remove the flash card and see if you can get into rommon mode

>>> NA

 

how do i set a 2951 router to 57600 baud using config registers, ive tried

 

config-register 0x3122

 

but after reload, it reverts back to  0x2102

 

anyone any ideas ??? i thought if i made the router the same baud i could then connect to the switch which is at 57600 at the moment,

 

dave