cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3390
Views
0
Helpful
20
Replies

CISCO 2951 and 48port EtherSwitch module (baud issues)

alienkidmj12
Level 1
Level 1
Hi folks,
Seem to have ran into an issue, just purchased a 48 port module for my router. However it did not have any image, so i attempted doing a zmodem upload, but it was too slow. I changed the baud on the switch itself to 57600, and now i cant get back in to change it. All i get is awfull characters :( Surely ive not killed it already,
Does anyone know a work around ?
thanks
dave
20 Replies 20

like i said earlier,

 

getting into rommon on the actual router is fine, ive changed the baud rate to 57600, 

 

i just cant get into rommon on the service module etherswitch as the baud rate is 57600 internally,

 

i can only connect to it on 9600 or 115200 which is the problem because line 131 wont allow 57600 connections

 

dave

 

I know it's not the main issue, (which is how to get management acces to the module)

But I'm answering on your question:

     how do i set a 2951 router to 57600 baud using config registers, ive tried.......

 

 

this solution here is for changing baud rate between the router and outside world, it does not work with internal service module connection, the speed for internal service modules is configured via line configuration. in my example line131, using speed setting. the speed setting between router and sm is only allows as 9600 and 115200, the sm is running internally at 56700.

 

but how to match baud rate? Router line which internally connects to the switch has only options of 9600 & 115200 whereas Switch Module is now on 57600. Kindly suggest another method as below method does not work.

>>> Router line which internally connects to the switch  <<<
exactly thats's why it works, these are two separate serial connections
- one incoming from the physical serial port
- then some electronics in between
- then the internal serial connection to the switch module
as such some speed-conversion will occur

proziumwtf
Level 1
Level 1

Try changing the baud rate while using ISR4451 when starting a session with the module. When logged in the module, you get notified with the available commands despite the different baud rate. Type in the suggested command for setting up the desired baud rate and your are done. Hope, that works for you!