cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
20894
Views
79
Helpful
9
Replies

Cisco configuration professional on windows 8

Hello,

Has anyone here tried to run ccp on Windows 8? 

I am using Windows 8 Pro Retail and ccp version 2.6.

When i run it I get an error message stating:

  "Access to C:\Program Files (x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied"

There was a similar issue reported here: https://supportforums.cisco.com/thread/2082205

but the installer will not run becuae it's not the most current version.

I've tried putting IE into compatability more but that does nto seem to work either.

Any one else crossed this bridge?

Is a newer version of CCP coming that will work on Windows 8?

Thanks for the help

Chris

2 ACCEPTED SOLUTIONS

Accepted Solutions
jafielding
Beginner

Hi Chris,

I've been having some issues trying to get CCP working on Windows 8 too, but I think the issue I'm having is with Java, but I stumbled across your post.

With the Error that you're getting:

"Access to C:\Program Files (x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied"

I ran into the same issue, if you right-click the CCP Shortcut and go into Properties, then into the Compatibility Tab, check the Run as Administrator Box and then ok out.

You should find that the program will then launch.

If you find that only a small portion of the screen is shown once CCP has launched, full-screen the Internet Explorer Window and click the Compatibility Mode icon and that should get it to fill the Application window for you.

Hope that helps,

Jan

View solution in original post

ROCKY CHEUNG wrote:

I fixed mine in two steps for CCP to work flawlessly under my newly built Windows 8 with IE10:

1)  Right click on the CCP shortcut and Run As Administrator

2)  In IE10, Under Compatibility View Settings, add IP address 127.0.0.1 for compatibility view

Good luck!

Rocky

Tanks it worked for me!

Regards

View solution in original post

9 REPLIES 9
jafielding
Beginner

Hi Chris,

I've been having some issues trying to get CCP working on Windows 8 too, but I think the issue I'm having is with Java, but I stumbled across your post.

With the Error that you're getting:

"Access to C:\Program Files (x86)\Cisco Systems\CiscoCP\bin\_uiDefaultLoadComplete was denied"

I ran into the same issue, if you right-click the CCP Shortcut and go into Properties, then into the Compatibility Tab, check the Run as Administrator Box and then ok out.

You should find that the program will then launch.

If you find that only a small portion of the screen is shown once CCP has launched, full-screen the Internet Explorer Window and click the Compatibility Mode icon and that should get it to fill the Application window for you.

Hope that helps,

Jan

View solution in original post

Thanks Rocky

Thanks so much!! This worked!!

ROCKY CHEUNG
Beginner

I fixed mine in two steps for CCP to work flawlessly under my newly built Windows 8 with IE10:

1)  Right click on the CCP shortcut and Run As Administrator

2)  In IE10, Under Compatibility View Settings, add IP address 127.0.0.1 for compatibility view

Good luck!

Rocky

Thanks Rocky

This helped chjeers

ROCKY CHEUNG wrote:

I fixed mine in two steps for CCP to work flawlessly under my newly built Windows 8 with IE10:

1)  Right click on the CCP shortcut and Run As Administrator

2)  In IE10, Under Compatibility View Settings, add IP address 127.0.0.1 for compatibility view

Good luck!

Rocky

Tanks it worked for me!

Regards

View solution in original post

Rocky got it exACTly correct! Thanks a ton!           

Regards,

jeremyNLSO
CCNA, MCITP
Berlin, Germany       

ArchiTech89
CCNA Routing & Switching, CCNA Security
MCITP, MCTS
Berlin, Germany

Wasted few days by uninstalling, reinstalling, upgrading , downgrading ccp, java...

Rocky, U Rock man !! Thanks a lot

Regards,
Tony

http://yadhutony.blogspot.com

Regards,
Tony

http://yadhutony.blogspot.com

thanks rocky.. that worked like a charm.. but does anyone know how to get CCP work in google chrome by default??