cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
828
Views
0
Helpful
6
Replies
Highlighted
Beginner

Clarification on Ethernet Management Port

Hi everyone,
I have a situation like this

rete1-tests

The Ethernet Management interface has ip 192.168.5.227/16 but the pc1 connected on the same switch can not establish the connection.
The PC2 connected to another switch, however, can access it without problems.

From PC1 I can access the 2960x switch only if I connect through vlan184.

The Cisco has this configuration on the ports:

interfaces-cisco

Please, can someone explain me why?
Thanks!

6 REPLIES 6
Highlighted
Rising star

PC1 is connected to giga 1/0/24. This port is configured in trunk mode.

Is the PC able to handle VLAN?

 

Can you past the configuration of the switch?

Regards.

 

Highlighted

On PC1 I configured on the same network interface the vlan 184. For this reason, the switch port is configured in trunk.

tabella-routing

I attach the configuration...

Highlighted

Hi, the port giga 1/0/22 is configured in trunk. In this modality, the port handles frame in 802.1q format.

The PC sends the frame in 802.3 format. These frames are not compatible. You can connect a PC to a trunk port if the PC is able to handle VLAN (802.1q frame).

 

The management IP is configured directly on the F0 port:

interface FastEthernet0
ip address 192.168.224.27 255.255.0.0

 

This port is not a switch port.

 

Test this configuration:

1) change the F0 port to switch mode and assign vlan1

 

interface FastEthernet0

description *** MANAGEMENT PORT ***

no ip address 192.168.224.27 255.255.0.0

switchport mode access

switchport access vlan 1

 

2) assign the management IP to interface vlan 1

 

interface Vlan1

description *** MANAGEMENT VLAN ***

ip address 192.168.224.27 255.255.0.0

 

3) configure the giga 1/0/22 port in access mode and assign vlan 184

 

interface GigabitEthernet1/0/22

description *** TO PC1 ***

switchport access vlan 184
switchport mode access

 

configure only the IP 10.10.84.250 on PC1

 

4) enable intervlan routing

 

ip routing

 

 

After this config you should be able to ping  the interface vlan 184 and the interface vlan 1.

Let me know the result.

Regards.

Highlighted

 

Hi Daniele,
thanks for the replies!

That's what I thought, too, that the absence of the tag on the VLAN 1 prevented me from reaching the FA0 interface of the Cisco switch. But the PC1 can reach any other ip in the subnet 192.168.0.0/16 except 192.168.224.27.

 

I tried to make the configuration that wrote to me but the FA0 interface does not allow the switchport command (see attachment)

Highlighted

Is "ip routing" enable?

 

Regards.

Highlighted

I have a router configured...
Content for Community-Ad