cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
363
Views
10
Helpful
4
Replies
Highlighted
Beginner

HELP: Loopback ip translate as webserver

Gents,

I have attach files with https server 192.168.100.10 which is accessible on 1 pc and other PC's are not. I created a loopback0 interface with ip 30.30.30.30 an able to reach the https server 192.168.100.10.

Now i want to achieve this.

1. PC1 - ip 10.10.10.11 able to access the https server - (Working)

2 PC 2 & 3 are able to access the https server via accessing the loopback interface 30.30.30.30 not 192.168.100.10

 

I need some help on how to achieve no. 2. Is this possible?

 

Any help would be much appreciated. Below my config and attach for network design

 

R3

interface Loopback0
ip address 30.30.30.30 255.255.255.255

interface GigabitEthernet0/0
ip address 200.0.0.1 255.255.255.252

interface GigabitEthernet0/1
ip address 10.10.10.1 255.255.255.0
duplex auto

 

ip route 192.168.100.10 255.255.255.255 200.0.0.2

--------------------------------------------------
R4
interface GigabitEthernet0/0
ip address 200.0.0.2 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet0/1
ip address 192.168.100.1 255.255.255.0
duplex auto
speed auto

ip route 10.10.10.11 255.255.255.255 200.0.0.1
ip route 30.30.30.30 255.255.255.255 200.0.0.1

 

4 REPLIES 4
Highlighted
VIP Mentor

I am not an expert of packet tracer nor i used

 

2 PC 2 & 3 are able to access the https server via accessing the loopback interface 30.30.30.30 via https

 

in technically as per the diagram, you want user to access .30 and get directed to .10 web server.

 

you need to have NAT/PAT  in place, so that user access http://30.30.30.30 will be internal redirect to 192.168.100.10

 

BB
*** Rate All Helpful Responses ***
Highlighted

Hi Bandi, yes that that initial plan but im thinking how to nat loopback ip 30.30.30.30 using the web ip which is 192.168.100.10

any suggestion 

 

Highlighted

if your config nat in Place below command should work.

 

 

ip nat source static YOURWEBSERVERIP LOOPBACKIP.

BB
*** Rate All Helpful Responses ***
Highlighted

hi bandi should this be added on R3 as loopback0 inside or outside.. coz i try it both an no luck. 

Content for Community-Ad