cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1097
Views
0
Helpful
4
Replies
fredyvalle
Beginner

Lms 3.1 and Router IOS XR 12410

Hi,

I have an issue about LMS 3.1

We are migrating some devices to GSR 12410 with IOS XR. The version of IOS XR is 3.9.1, but when we try to archive configuration file the job fails.

I've checked credentials (SNMP, TELNET, SSH, all of them are ok).

Altough, i ran the job on cwcli :

/op7CSCOpx/bin/cwcli config get -u username -p password -device devicename

but the job result is timed out.

So, in supported devices table fom LMS 3.1 this device is not listed. Is supported in this version or there is a device patch update to support it?

Best regards

1 ACCEPTED SOLUTION

Accepted Solutions
Gaganjeet Chug
Enthusiast

Hi,

Few basic steps to start with :-

1> Kindly get the snmpwalk from the device centre of CiscoWorks or from any nms tool for the OID :- 1.3.6.1.2.1.1.2  (SysObjectID). Then check the output of this on the Device Supported list of LMS 3.1

LMS 3.1 Device Supported List.

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/device_support/table/lms31sdt.html

You can also check LMS 3.2 Device Supported list if you dont find the support of it in LMS 3.1here

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/device_support/table/lms32sdt.html

Next thing is to check the device packages on your LMS 3.1.Kindly make sure you have the latest mdf version installed (1.48 or 1.47) for Common Services which is core device package for all the devices and then try to update all the device packages for RME. You can update the device packages for Common Services and RME from Common Services > Software Centre > Software Update. This will help you to get the device support not only for this device (if its supported as per LMS 3.1 device supported list) but for lots of ther devices too that will help you in future.

Last thing is kindly post the screenshot of Device Credentials verification report for this device and also post the screenshot of the failure reason from the Sync Archive Job.

Thanks,

Gaganjeet

View solution in original post

4 REPLIES 4
Gaganjeet Chug
Enthusiast

Hi,

Few basic steps to start with :-

1> Kindly get the snmpwalk from the device centre of CiscoWorks or from any nms tool for the OID :- 1.3.6.1.2.1.1.2  (SysObjectID). Then check the output of this on the Device Supported list of LMS 3.1

LMS 3.1 Device Supported List.

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.1/device_support/table/lms31sdt.html

You can also check LMS 3.2 Device Supported list if you dont find the support of it in LMS 3.1here

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/3.2/device_support/table/lms32sdt.html

Next thing is to check the device packages on your LMS 3.1.Kindly make sure you have the latest mdf version installed (1.48 or 1.47) for Common Services which is core device package for all the devices and then try to update all the device packages for RME. You can update the device packages for Common Services and RME from Common Services > Software Centre > Software Update. This will help you to get the device support not only for this device (if its supported as per LMS 3.1 device supported list) but for lots of ther devices too that will help you in future.

Last thing is kindly post the screenshot of Device Credentials verification report for this device and also post the screenshot of the failure reason from the Sync Archive Job.

Thanks,

Gaganjeet

View solution in original post

Hi Chugh,

Let me do that you say and I'll post the screenshots.

Thanks

Hi Chugh,

Let me do that you say and I'll post the screenshots.

Thanks

Hi again,

This is the output from Sync Archive and Device Credential Verification Report.

Hi,

Kindly edit the credentials for this device from Common Services > Device and Credentials for this device and then try to do snmpwalk again.

Thanks,

Gaganjeet