cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

lms 3.2 and window server 2008 r2 standard

ngo duyen
Beginner
Beginner

we have bought lms 3.2 and window server 2008 r2 standard. Now we know, it cant be used togetther

Could we upgrade to lms 4.0.1 ? If so, how can we do ?

thank you.

Duyen.

1 ACCEPTED SOLUTION

Accepted Solutions

Joe Clarke
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Correct, LMS 3.2 is not supported on Windows 2008 R2.  You can upgrade to LMS 4.0 (which is supported on R2), but that is not a free upgrade from LMS 3.x.  You can, however, download a free 90-day eval of LMS 4.0 from http://www.cisco.com/go/nmsevals .

It sounds like you need to contact your reseller or account manager to see what they can do.  If you just purchased LMS 3.2, you may be able to get a free or discounted upgrade to 4.0.

View solution in original post

2 REPLIES 2

Joe Clarke
Hall of Fame Cisco Employee Hall of Fame Cisco Employee
Hall of Fame Cisco Employee

Correct, LMS 3.2 is not supported on Windows 2008 R2.  You can upgrade to LMS 4.0 (which is supported on R2), but that is not a free upgrade from LMS 3.x.  You can, however, download a free 90-day eval of LMS 4.0 from http://www.cisco.com/go/nmsevals .

It sounds like you need to contact your reseller or account manager to see what they can do.  If you just purchased LMS 3.2, you may be able to get a free or discounted upgrade to 4.0.

thank you Clarke

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: