cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
955
Views
10
Helpful
5
Replies
Highlighted
Beginner

LMS 3.2: Device updates fail

Hi all,

While using CS 3.3.0 and doing a "Device Update", an error message is thrown. Please see the attachment for details. I am using the correct CCO credentials and have access to cisco.com from the server where LMS is installed. I checked using wireshark and verified that a TCP connection is made. Psu.log has been attached. Does anyone have any tips?

Cheers,

Vincent

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Hi Vincent ,

currently some issues with the  CCO posting of the Cisco.com so customers can face issue with device  update and software update and that is the reason you are also unable to  get the device packages updated

Thanks--

Afroj

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

View solution in original post

5 REPLIES 5
Highlighted
Cisco Employee

Hi Vincent ,

currently some issues with the  CCO posting of the Cisco.com so customers can face issue with device  update and software update and that is the reason you are also unable to  get the device packages updated

Thanks--

Afroj

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****

View solution in original post

Highlighted

I am seeing an strange behavior on LMS 4.0 Device Updates: Although the CiscoView device package Cat2960.cv50.v9-0.zip on the CCO download area

was with a higher version than the one installed on lms 4.0, checking for updates on CCO did not triggered the download.

When I manually downloaded the Cat2960.cv50.v9-0.zip and checked against the installed packages he offered me to update that package, and I made it and installed sucessfully.

Some one seeing this behavior?

Highlighted

Hi ,

Replace the attached file (vds.properties) from the below location :

C:\Program Files\CSCOpx\lib\classpath\com\cisco\nm\xms\vds

then Restart the Daemon Manager ..

NOTE : Please take the Bcakup of your Existing file (vds.properties)

--Then  go to common service > software center > device update >>  check for the Device Pcakages for Cisco view , you will be able to see  the Device Packages now..

Thanks--

Afroj

If this post answers your question, please click the "Correct Answer" button"

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Highlighted

Hi Afroj

I had updated the vds.prpoerties on LMS 4.0 and now I can download and install the cv packages.

Does this version of vds.properties that you posted is good for both lms 4.0 and lms 3.2?

Thanks

Highlighted

Hi ,

Yes it's Good for Both

Thanks--

Afroj

If this post answers your question, please click the "Correct Answer" button"

Thanks- Afroz [Do rate the useful post] ****Ratings Encourages Contributors ****
Content for Community-Ad