cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1543
Views
5
Helpful
5
Replies

lms 4.0.1, device status window do not complete load

tneuhuber
Level 1
Level 1

hello together,

i have newly installed lms 4.0.1 server, where i get the "device status window" in the troubleshooting section not loaded.

most of the items on the page are loading...., but they will never get loaded completly.

i have checked all updates and bugfixes for lms and also for solaris.

in the daemons.log file i found the following error messages, they are repeated every few minutes:

In EPMOgsAdapter:EPMOgsadapter is sleeping. Waiting for OGSServer to come up com.cisco.nm.xms.ctm.common.CTMException: URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!

17/Jan/2012 12:06:55:307 ERROR  ? ?  - URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!

17/Jan/2012 12:06:55:320 ERROR  ? ?  - URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!

17/Jan/2012 12:06:55:321 ERROR  ? ?  - URN_NOT_FOUND : urn "ogs_server_urn" : Not found !!

[ Tue Jan 17 12:06:56 MET 2012 ] TomcatMonitor After gettingAJPPort

[ Tue Jan 17 12:06:56 MET 2012 ] TomcatMonitor After gettingAJPPort : ajpPort = 9009 and host =cw-01

[ Tue Jan 17 12:06:56 MET 2012 ] TomcatMonitor theMgr constructor successful.

[ Tue Jan 17 12:06:56 MET 2012 ] TomcatMonitor Inside whileloop

[ Tue Jan 17 12:06:56 MET 2012 ] TomcatMonitor Tomcat is not ready, it's coming up Connection refused

[ Tue Jan 17 12:07:01 MET 2012 ] TomcatMonitor Inside whileloop

[ Tue Jan 17 12:07:01 MET 2012 ] TomcatMonitor Tomcat is not ready, it's coming up Connection refused

Attached you will find the complete daemons.log

Does anybody know how to over this issue?

I do not know if the "not loading window" and the error messages are to due same problem.

thanks for help in advance

regards

Thomas

5 Replies 5