Showing results for 
Search instead for 
Did you mean: 

LMS 4.1 installation hangs



I am trying to install a LMS 4.1 on a Windows 2008 Server. It's not the first time I installed some LMS, but it's first time I am completely blocked. The installation hangs at "default logrot changes". I have read a similar post on the forum, and people explained that they solved the issue killing a java process. I tried this solution, and thanks to this action the installation continues and after several minutes ends. However, once the instalaltion is finished, and the reboot is done, the LMS process doesn't start.

I tried to uninstall and reinstall several times, and it still the same issue ! There is no antivirus,  no firewall, DPE is disabled, I tried to install LMS using domain administrator account and local administrator account.

I attached the install log.

A case is opened for this issue : 621193229

3 Replies 3

Michel Hegeraat
Rising star
Rising star

Try taking the server out of the domain.

Domain policy servers can attack and disrupt LMS by tampering with the rights of the casuser account.

Resetcasuser.exe repairs this so you don't have to reinstall.

Don't use domain admin to install, use local administrator instead




Vinod Arya
Cisco Employee
Cisco Employee

Apart from what Michel said, Re-install is not the right way to diagnose what is happening. if after install processes doesn't start, they may prompt to other issues as well.

What error do you see when you try to start the daemon Manager via Net Start crmdmgtd? please keep this in consideration :

> Install has successfully created casuser and the account is not locked.

> The SWAP space is defined manually and is as per  that the recommendations.

> For more errors no started processes see if any errors in Syslog.log.

Followin is a helpful guide with points to keep in mind for successful install on windows :



-Thanks Vinod **Rating Encourages contributors, and its really free. **

Thanks guys.

The TAC noticed that I used a Windows 2008 Server in French version. All regional settings was forced in English (United-States).

I have already installed a LMS 4.X in a different customer using a french operating system and configuring good regional settings and languages. All was working well ...

Also, the documentation in the "" download file is not up-to-date. From this URL : , it is different, you will find this note:

Ensure  that the Cisco Prime Windows Server has either the US English or  Japanese version of Operating System installed. Otherwise, you must  re-install the Operating System with one of the supported versions  before you install Cisco Prime LMS.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: