cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
939
Views
0
Helpful
7
Replies
Karim.elwardany
Beginner

LMS 4.1 Topology Service Question

i have only 1 switch 2960 POE at customer enviroment.

i did run topology service and checked on the right side POE CAPABLE Devices

it shows me that i have 4 switch POE while actually there is only 1 switch POE in real enviroment.

does anyone have any idea about this issue ?

appreciate soonest reply

Thanks

7 REPLIES 7
Nael Mohammad
Contributor

Can you post a screenshot of the problem and the type of switch it is? Also try running a data collection again.

Dear Nael, kindly find the screenshot attached as the only POE Capable switch is 2960-28PST .

and the other 3 switches 3560-24TS are not POE and appear in Topology as POE Capable.

waiting your feedback.

Dear Nael,

still waiting your feedback.

Karim.elwardany
Beginner

Dear Cisco Support,

why till now no one answered me ???

If you need immediate assistance's, you are encouraged to open a TAC case as I'm off on the weekends.  For the devices indicating they are POE switches, can you post the show ver of each one?

do you think it is bug in IOS ??

and if it is a bug

you have a suggest to upgrade IOS or LMS have a fix for this?

Its hard to tell without getting the info requested but check the DCR to see how its identified as which device type it is. And compare that to the inventory hardware report and the actual device itself. 

1. Check the DCR to verify the correct device type is defined for the incorrectly reported devices.

2. Were the devices automatically discovered or added manually to LMS?

3. Re-run a a data collection:

http://www.cisco.com/en/US/partner/docs/net_mgmt/ciscoworks_lan_management_solution/4.1/user/guide/monitoring_troubleshooting/mnt-topo.html#wp1044599

Post the ani.log and the show ver requested after data collection completes.

Content for Community-Ad