cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4709
Views
10
Helpful
11
Replies
mullzkBern_2
Beginner

LMS 4.1 Upgrade-Questions

Hello
Our Windows-Guys wants us to move our Ciscoworks (LMS 3.2) to Windows 2008 RE2. This means we have to upgrade to the 4.x-Train. Before investing in a 4.0.1-Installation and -License, I have three questions about 4.1:
- Will 4.1-Installation need a running 4.0 (as did 4.0.1-Installer)?
- Will 4.1 use the same license as 4.0 or will this be a paid upgrade?
- What is known about the release-date of 4.1

Thanks in advance and greetings from Bern, Switzerland
Stefan Mueller

1 ACCEPTED SOLUTION

Accepted Solutions
Martin Ermel
Collaborator

- LMS 4.0.1 was just a service pack - that's why an installed LMS 4.0 was a prerequisite

- LMS 4.1 is a minor release and can be installed directly

- LMS 4.1 usese the same license as LMS 4.0 (no paid upgrade from LMS 4.x)

- LMS 4.1 release date is scheduled for august 2011

LMS 4.1 runs under the "Cisco Prime" portfolio

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps11200/at_a_glance_c45-658846.pdf

View solution in original post

11 REPLIES 11
Martin Ermel
Collaborator

- LMS 4.0.1 was just a service pack - that's why an installed LMS 4.0 was a prerequisite

- LMS 4.1 is a minor release and can be installed directly

- LMS 4.1 usese the same license as LMS 4.0 (no paid upgrade from LMS 4.x)

- LMS 4.1 release date is scheduled for august 2011

LMS 4.1 runs under the "Cisco Prime" portfolio

http://www.cisco.com/en/US/prod/collateral/netmgtsw/ps6504/ps6528/ps11200/at_a_glance_c45-658846.pdf

View solution in original post

Thanks a lot, just what I wanted to hear...

Joe Clarke
Hall of Fame Cisco Employee

Just one point of clarification, the license for 4.1 is different than that of 4.0.  You will need a new license file.  However, those customers with a contract covering LMS 4.0 are entitled to a free upgrade to 4.1.  They can go to the Product Upgrade Tool to request their upgrade.

Hi Joe,

Are the 4.1 bits released yet? I see the documentation on CCO but the upgrade tool doesn't seem to inidicate that it's offered just yet.

Joe Clarke
Hall of Fame Cisco Employee

The bits are available.  I know some customers already have it.  You can download it from http://www.cisco.com/go/nmsevals now.

Hi all,

I installed a new LMS 4.1 from scratch. And left it running as evaluation version.

I had a valid license for lms 4.0 and I have requested the new 4.1 license through the product upgrade tool.

When I want to import the new license in 4.1 (under admin - system - license management). I always get the error that my license is invalid.

Did anyone had this problem too ? Do I create a Tac case?

Best Regards,

Joris

When you get a new license for the 4.1 upgrade, you should first receive a Product Authorization Key (PAK) which allows you to obtain a *.lic license file online from Cisco. That file is the one you'll need to install on your 4.1 server.

I initiated the process via a TAC service request (we have Smartnet coverage for our LMS) and they took care of getting me the PAK. The license file request is then self-service per the intructions that come with it.

Hi,

Indeed I received the PAK code.

I registered the pak code on the license website of cisco.

After a few minutes I received the *.lic file by email. It is that file that I imported into lms.

Best Regards,

Joris

It sounds like you did everything per procedure.

The only other thing that comes to mind is the file permissions of the license file. Although it is a tiny text file, CiscoWorks is very particular that it be able to assert ownership of the file. Please confirn that the user "casuser" has ownership and full permissions of the license file.

If that doesn'f fix it, a TAC case is probably your best bet.

open the .lic file with a text editor and verify that it is for LMS 4.1 by checking the 3rd and 4th line, it should look more or less like the following (dependend on the device count and if it is an upgrade license or not...)

SERVER licenseServer abcd1234

VENDOR cisco

INCREMENT LMS cisco 4.1 permanent 1500 \

    VENDOR_STRING=LMS41 HOSTID=ANY \

[...]

Hi,

I'll try setting the permissions. I haven't tried that.

I've opened the .lic file and have the following content.

SERVER licenseServer abcd1234

VENDOR cisco

INCREMENT LMS cisco 4.1 permanent 100 \

VENDOR_STRING=LMS41 HOSTID=ANY \

...

Thanks,

Joris

Content for Community-Ad