cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3565
Views
0
Helpful
4
Replies
Highlighted
Beginner

LMS 4.2.1 password recovery system administrator ADE-OS

Hi,

How is-it possible to do a recovery password for sysadmin on ADE-OS ?

We're using LMS 4.2.1 and my customer doesn't remember the username and password created during installation.

We have the admin user for the https connection.

Thanks,

Jeff

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Hall of Fame Guru

LMS 4.2.1 password recovery system administrator ADE-OS

Here is the procedure for soft appliance password recovery: link

View solution in original post

Highlighted
Collaborator

LMS 4.2.1 password recovery system administrator ADE-OS

keep in mind that there is CSCtx08080

see the Release Notes of LMS 4.2.1 :

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.2.1/readme/lms_421_readme.html#wp1205822

but it is resolved in LMS 4.2.2

=====================================

CSCtx08080 Bug Details

"Password recovery" option not working in Virtual appliance

Symptom:

"Password Recovery" option is not working in Virtual Appliance.

Conditions:

"Password Recovery" option is not working as expected.

When the ISO image is mounted and the option "Recover administrator password" is chosen for

password recovery, an error message"Failed to mount drive partition" appears instead of the password recovery window.

Status Status

Fixed

(Verified)

Severity Severity

4 - minor

Last Modified Last Modified

In Last 2 weeks

Product Product

CiscoWorks LMS Portal

Technology Technology

1st Found-In 1st Found-in

4.2

Fixed-In Fixed-in

4.2(2)

Workaround:

None.

View solution in original post

4 REPLIES 4
Highlighted
Hall of Fame Guru

LMS 4.2.1 password recovery system administrator ADE-OS

Here is the procedure for soft appliance password recovery: link

View solution in original post

Highlighted
Collaborator

LMS 4.2.1 password recovery system administrator ADE-OS

keep in mind that there is CSCtx08080

see the Release Notes of LMS 4.2.1 :

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_lan_management_solution/4.2.1/readme/lms_421_readme.html#wp1205822

but it is resolved in LMS 4.2.2

=====================================

CSCtx08080 Bug Details

"Password recovery" option not working in Virtual appliance

Symptom:

"Password Recovery" option is not working in Virtual Appliance.

Conditions:

"Password Recovery" option is not working as expected.

When the ISO image is mounted and the option "Recover administrator password" is chosen for

password recovery, an error message"Failed to mount drive partition" appears instead of the password recovery window.

Status Status

Fixed

(Verified)

Severity Severity

4 - minor

Last Modified Last Modified

In Last 2 weeks

Product Product

CiscoWorks LMS Portal

Technology Technology

1st Found-In 1st Found-in

4.2

Fixed-In Fixed-in

4.2(2)

Workaround:

None.

View solution in original post

Highlighted
Beginner

LMS 4.2.1 password recovery system administrator ADE-OS

Thanks a lot Martin.

Jeff

Highlighted
Beginner

LMS 4.2.1 password recovery system administrator ADE-OS

Thanks a lot Marvin

Jeff

CreatePlease to create content
Content for Community-Ad