cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1362
Views
0
Helpful
9
Replies
Highlighted
Explorer

LMS 4.2 Change Audit Report

Hi,

The audit/compliance department at one of costumer wants to see the weekly config change audit report.

I have done  many test with this feature and i found two problems:

1. The given report path is empty. Only the directories  was made and there are not report files.

2. I can not send the report in attachment. How can i publish it automatically? Many reports have attachment option. It has not.

The immediately option is working  but it does not make report. ( like .pdf )

How can i send audit change report autmatically to external costumer?

Regards,

9 REPLIES 9
Highlighted
Rising star

What did you configure in the report job?

Did you config a report path?

Reports > Report Settings > Report Publish Path

Cheers,

Michel

Highlighted

Hi,

Sorry for late answer!

I did not config report path, i use the default path! ( i have tried another path setting also )

The screens  show the following.

1, job info

2. job report view

----

If i use the immediatly options the report is good! Only the scheduled job does not make report!

Regards,

Highlighted

I only see a succeeded immediate job. Don't get a scheduled job like below?

Cheers,

Michel

Highlighted

Hi,

I opened TAC case. The TAC unterstood the problem!

Regards,

Highlighted
Beginner

What did TAC have you do to fix it?  Running into the same problem with the url in the generate email returning nothing.

Highlighted

Hi,

Actually TAC case is under processing.

Now i think they are astray but i have to do what you ask,

Regards,

Highlighted
Beginner

I ran into the exact same issue.  I opened a case with TAC and they troubleshot the issue for 2 months and then said that the issue would be fixed in version 4.2.2.  Well, I upgraded to 4.2.2 last week and still have the same problem.  Has anybody else heard of a fix for this?

Highlighted

Hi,

There are no fix actually.

This is past of the last mail about this problem from TAC.

"As discussed with the development team, they are working on this bug and we will create a patch to solve it. I’ll be able to provide you with this patch before 25 Sep 2012."

Regards,

Highlighted

Thanks Karoly.  Hopefully the patch fixes the bug.  Could you please post on this forum once TAC comes out with the patch?

Thanks,

Greg

Content for Community-Ad