cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
849
Views
0
Helpful
1
Replies
Highlighted
Beginner

Prime Infrastructure 1.2 - Supported Switch IOS Versions

Does anyone know why the only 'wired' users showing up under Operate > Clients and Users are users located on newer 3750X/3560X switches running 15.x code? If 15.x code is the only supported code for the new "User Tracking"-like feature of PI 1.2 it is virtually useless.

1 REPLY 1
Highlighted
Beginner

I was wondering the same thing. When are the features of LMS coming to Prime Infrastructure like I had been promised. Supposedly near the end of January 2013 Prime Infrastructure 2.0 will come out and include the features you are looking for is what I have been told.

Content for Community-Ad