cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3490
Views
10
Helpful
17
Replies

Prime Infrastructure 3.3 and 3.7: Geo map is no longer displayed.

18522Hannover
Beginner
Beginner

In both systems since about 1 week no world map is displayed, but a blank screen. However, all set up campuses and buildings are still displayed. With the network analysis of the browser the URLs were determined and called manually. The following message appeared:

 

{"message": "Classic styles are no longer supported; see https://blog.mapbox.com/deprecating-studio-classic-styles-d8892ac38cb4 for more information"}

 

Apparently the mapbox-maps are no longer available for the Prime Infrastructure. Is there a workaround for this?

 

Any information here would be great!

1 Accepted Solution

Accepted Solutions

We have installed version 3.7. Then we installed Update03, Maintenance Release and then Update05. Finally, the backup from version 3.3 was restored.

 

Prime Infrastructure works and the geo-maps are displayed correctly and completely.

View solution in original post

17 Replies 17

marce1000
VIP Mentor VIP Mentor
VIP Mentor

 

          - To avoid browser-effects (caching, ....) , verify the issue with another browser(s).

 M.

Hi marce1000,
thanks a lot! I have tried different browsers on different systems. The problem still persists.

What have I tried?

Different browsers on different systems.
Restarting the processes.
Login with local admin user.

18522Hannover
Beginner
Beginner

The problem still exists.

 

Are there any PI3.3 or PI3.7 users here with the same issue? Are the geo-maps displayed correctly in your PI installations?

Dear All, i wish you an happy new year

I have the same issue with 3.8 and 3.9. ( fresh installed)

is there an easy way to use the map box styles ?

 

thanks for your help.

 

Best regards

Martin Grimm
Beginner
Beginner

Hi,

i have the same Problem on all of my customer installations on all Prime Versions including 3.8.1.

Can anybody confirm that Bug ID is matching this behavior? 

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvw84325 

 

Thanks in advance.

Martin

Issue was confirmed by TAC. Cisco will release a Field Notice. Bug Link: https://bst.cloudapps.cisco.com/bugsearch/bug/%20CSCvw84325

 

Networker17
Beginner
Beginner

Dear All,

We also have the same issue with 3.8. (after Upgrade from 3.5).

 

Same message
...performed same actions as "18522Hannover".

 

Stay healthy!

Feichti
Beginner
Beginner

We have got the same Problem in our Prime 3.8 and 3.9.
I got the information that with a patch they will fix that. At end of Feb. Hopefully sooner

Im guessing no one has seen a patch yet ?

Absolutely correct!We are already waiting for the patch for version 3.3. So far we have not seen anything about it.

 

Patches are available for versions 3.5 to 3.7.

PI 3.8.1 Update 01 fixes this Bug "CSCvw84325 - Prime Infrastructure may not render the background street maps in selected screens".
...according to release notes

BUT IT DOES NOT FIX THE PROBLEM

...for my installation

??!!??

mark.strey
Beginner
Beginner

We analysed the Problem and the Webservice disabled the "legacy-access". This has to be changed in the CPI-Software to use the new-access method. We will install the PI 3.8.1 Update 01 and will report our results.

We have installed version 3.7. Then we installed Update03, Maintenance Release and then Update05. Finally, the backup from version 3.3 was restored.

 

Prime Infrastructure works and the geo-maps are displayed correctly and completely.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers