Network Security

Engage with peers and experts on network security topics such as Secure Firewall Threat Defense, Adaptive Security Appliance, Secure Firewall Management Center, and Security Cloud Control.
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

“Join

 
Labels

Forum Posts

Hi all, A couple of questions around configuring ASA on Firepower 2130, especially around port-channel and SSH access to ASA.I've followed this guide to configure both FXOS and ASA, but direct ssh access to ASA via management interface is still faili...

atsukane by • Level 7
  • 4481 Views
  • 5 replies
  • 0 Helpful votes

I got this issue on Cisco ASA. I do not have experience with it. Could you please let me know what I should  do to fix ithere is some information# show failover stateState Last Failure Reason Date/TimeThis host - SecondaryActive Ifc Failure 09:31:20 ...

huytq1786 by • Community Member
  • 1876 Views
  • 1 replies
  • 0 Helpful votes

We have just deployed our FMC/FTD on 6.6.1 and have A10 sending our logs to Elastic. We have the logs going to the server via UDP but would like to use TLS per our requirements. I know I need certs from a CA and those certs must be the signed by the ...

Hi allTrying to do an upgrade (FTD on box ) from 6.4.0.10 to 6.7  - the 1010 is starting upgrade and log me off -  and is down for about 30 min and then comes back on with 6.4.0.10 image and no errors Ive tried with 6.5 and 6.6 as well , same outcome...

Hello All, I'm trying to integrate ise with fmc as a identity source but getting below error. Can anyone please help me regarding this.  Primary host:test: ISE connection.Preparing ISE Connection objects...Connecting to ISE server...Beginning to conn...

vishal77 by • Level 3
  • 4416 Views
  • 3 replies
  • 5 Helpful votes

Hello All I am new here so i need some help .  I have a RDP Server inside (LAN ) (192.168.1.73)I have a Cisco ASA inside (192.168.1.1)  I wanted to access the RDP server from outside  But NOT from the default port ..........   i want to use 4488 port...

GoldTipu by • Level 1
  • 3780 Views
  • 4 replies
  • 0 Helpful votes

Hi there,                 Dear Professionals, i am using cisco asa firewall 5520,can anyone tell me how can i block all the ports for clients and give them access to some specific ports. please tel me.

Cash2106 by • Level 3
  • 3531 Views
  • 8 replies
  • 0 Helpful votes

Hi I have to migrate ASA 5510 to FPR 2110. Looking in the forums, I found we can use Migration Tool , however the procedure use Firewall Management Center FMC.We do not buy FMC because FPR 2110 should be manageable without itIs there a way to migrate...

fpiccioni by • Frequent Visitor
  • 3301 Views
  • 3 replies
  • 0 Helpful votes

I have new pair of NGFW 2110's.  I have a virtual FPMC.  This is a new build with relatively few rules (10) and NAT statements (14).  If I make a simple change to the policy and deploy it, it seems to take a really long time.  I'm regularly seeing 7+...

ncowger by • Level 3
  • 40776 Views
  • 39 replies
  • 0 Helpful votes

Resolved! FMC Upgrade

Hi Guys, just to confirm, I can upgrade FMC alone to much higher version without upgrading my FTD/NGIPS as long as it is compatible in the Firepower Compatibility Guide, right?Thanks

Review Cisco Networking for a $25 gift card