cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
914
Views
0
Helpful
0
Comments
Meddane
VIP
VIP

WLC.png

Configuration of the basic IPv6 addressing on all routers:

 

R1:

interface Lo0

ipv6 address 2001:db8:1111::1/64

!

interface Serial1/1

no ip address

ipv6 address 2001:12::1/64

no shutd

 

R2:

interface Lo0

ipv6 address 2002:db8:2222::2/64

!

interface Serial1/1

no ip address

ipv6 address 2001:12::2/64

no shutd

!

interface Serial1/0

no ip address

ipv6 address 2001:23::2/64

no shutd

 

R3:

interface Lo0

ipv6 address 2003:db8:3333::3/64

!

interface Serial1/2

no ip address

ipv6 address 2001:34::3/64

no shutd

!

interface Serial1/1

no ip address

ipv6 address 2001:23::3/64

no shutd

 

R4:

interface Lo0

ipv6 address 2004:db8:4444::4/64

!

interface Serial1/1

no ip address

ipv6 address 2001:34::4/64

no shutd

 

Configure OSPFv3 on R1 and R2. Enable OSPFv3 for the WAN interfaces of R1 and R2. Do NOT advertise R1 or R2’s LAN subnet using OSPFv3. Ensure that R1s LAN subnet is advertised as an external Type 1 LSA. Verify the configuration using the appropriate commands.

 

R1:

ipv6 router ospf 1

router-id 1.1.1.1

redistribute connected metric-type 1

 

interface serial 1/1

ipv6 ospf 1 area 0

 

R2:

ipv6 router ospf 1

router-id 2.2.2.2

 

interface serial 1/1

ipv6 ospf 1 area 0

 

Verification of OSPFv3 adjacencies:

 

R2#show ipv6 ospf neighbor

 

            OSPFv3 Router with ID (2.2.2.2) (Process ID 1)

 

Neighbor ID     Pri   State           Dead Time   Interface ID    Interface

1.1.1.1           0   FULL/  -        00:00:34    5               Serial1/1

 

R1#show ipv6 ospf neighbor

 

            OSPFv3 Router with ID (1.1.1.1) (Process ID 1)

 

Neighbor ID     Pri   State           Dead Time   Interface ID    Interface

2.2.2.2           0   FULL/  -        00:00:32    5               Serial1/1

 

Next, verify OSPFv3 redistribution by looking at the external LSA Type-5 entry in the LSDB:

 

R2 receives an LSA Type 5 from R1 toward the prefix 2001:DB8:1111::/64 :

 

R2#show ipv6 ospf database external

 

            OSPFv3 Router with ID (2.2.2.2) (Process ID 1)

 

                Type-5 AS External Link States

 

  Routing Bit Set on this LSA

  LS age: 313

  LS Type: AS External Link

  Link State ID: 0

  Advertising Router: 1.1.1.1

  LS Seq Number: 80000001

  Checksum: 0x189B

  Length: 36

  Prefix Address: 2001:DB8:1111::

  Prefix Length: 64, Options: None

  Metric Type: 1 (Comparable directly to link state metric)

  Metric: 20

 

Configure MP-BGP on R2, R3 and R4. All routers should use Link Local addresses for peering and establishing MP-BGP sessions. Verify your configuration

 

It is important to know that when using a Link Local address for peering, we need use the neighbor "link-local address" update-source "interface" command to ensure that the session will be established because Link-Local addresses are specific to interfaces. This is specific only when using Link-Local addresses for peering.

 

Another point important to remember is that in BGP Link local address cannot be used by default for making BGP neighborship to ensure peering using link-local address, it needs %Interface with exact case, the example is shown on R2:

 

R2(config-router)#bgp router-id 2.2.2.2

R2(config-router)#neighbor FE80::C802:1BFF:FEE0:8 remote-as 234

% BGP(v6): Invalid scope. Unable to configure link-local peer.

R2(config-router)#

R2(config-router)#! (In BGP Link local address can not be used by default

R2(config-router)#!  for making BGP neighborship)

R2(config-router)#

R2(config-router)#! to ensure peering using link-local address

R2(config-router)#! need %Interface with exact case

R2(config-router)#

R2(config-router)#neighbor FE80::C802:1BFF:FEE0:8%Serial1/0 remote-as 234

R2(config-router)#

 

Now let's configure MP-BGP as required:

 

R2 :

router bgp 234

bgp router-id 2.2.2.2

neighbor FE80::C802:1BFF:FEE0:8%Serial1/0 remote-as 234

neighbor FE80::C802:1BFF:FEE0:8 update-source serial 1/0

 

R3 :

router bgp 234

bgp router-id 3.3.3.3

address-family ipv6

neighbor FE80::C801:EFF:FEBC:8%Serial1/1 remote-as 234

neighbor FE80::C801:EFF:FEBC:8 update-source serial 1/1

neighbor FE80::C803:1BFF:FEE0:8%Serial1/2 remote-as 234

neighbor FE80::C803:1BFF:FEE0:8 update-source serial 1/2

 

R4 :

router bgp 234

bgp router-id 4.4.4.4

address-family ipv6

neighbor FE80::C802:1BFF:FEE0:8%Serial1/1 remote-as 234

neighbor FE80::C802:1BFF:FEE0:8 update-source serial 1/1

 

Verify your configuration using the show bgp ipv6 unicast summary command:

 

R2#show bgp ipv6 unicast summary

BGP router identifier 2.2.2.2, local AS number 234

BGP table version is 1, main routing table version 1

 

Neighbor        V           AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd

FE80::C802:1BFF:FEE0:8%Serial1/0

                4          234      12      13        1    0    0 00:09:32        0

 

R3#show bgp ipv6 unicast summary

BGP router identifier 3.3.3.3, local AS number 234

BGP table version is 1, main routing table version 1

 

Neighbor        V           AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd

FE80::C801:EFF:FEBC:8%Serial1/1

                4          234      14      14        1    0    0 00:10:42        0

FE80::C803:1BFF:FEE0:8%Serial1/2

                4          234      14      14        1    0    0 00:10:18        0

 

R4#show bgp ipv6 unicast summary

BGP router identifier 4.4.4.4, local AS number 234

BGP table version is 1, main routing table version 1

 

Neighbor        V           AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd

FE80::C802:1BFF:FEE0:8%Serial1/1

                4          234      16      15        1    0    0 00:11:54        0

 

Advertise the LAN subnets of R1, R2, and R3 via MP-BGP. Verify your configuration.

To ensure that R2 and R4 do see each others' LAN subnets in their respective BGP RIBs, R3 must be configured as a route reflector. This task is completed as follows:

 

R1:

router bgp 234

address-family ipv6

network 2002:db8:2222::/64

 

R3:

router bgp 234

address-family ipv6

network 2003:db8:3333::/64

 

R4:

router bgp 234

address-family ipv6

network 2004:db8:4444::/64

 

Let's verify the BGP RIB table with the show bgp ipv6 unicast command on all routers:

It is important to remember that the loop prevention mechanism IBGP says: Do not advertise iBGP-learned routes to iBGP peers.

This is why R2 and R4 do not learn the prefixes 2004:DB8:4444::/64 and 2002:DB8:2222::/64 respectively.

 

R2#show bgp ipv6 unicast

BGP table version is 3, local router ID is 2.2.2.2

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>  2002:DB8:2222::/64

                       ::                       0         32768 i

 *>i 2003:DB8:3333::/64

                       FE80::C802:1BFF:FEE0:8

                                                0    100      0 i

 

R3#show bgp ipv6 unicast

BGP table version is 4, local router ID is 3.3.3.3

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>i 2002:DB8:2222::/64

                       FE80::C801:EFF:FEBC:8

                                                0    100      0 i

 *>  2003:DB8:3333::/64

                       ::                       0         32768 i

 *>i 2004:DB8:4444::/64

                       FE80::C803:1BFF:FEE0:8

                                                0    100      0 i

 

R4#show bgp ipv6 unicast

BGP table version is 3, local router ID is 4.4.4.4

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>i 2003:DB8:3333::/64

                       FE80::C802:1BFF:FEE0:8

                                                0    100      0 i

 *>  2004:DB8:4444::/64

                       ::                       0         32768 i

 

The following outputs shown the details of the BGP routes:

 

R2#show bgp ipv6 unicast 2002:db8:2222::/64

BGP routing table entry for 2002:DB8:2222::/64, version 2

Paths: (1 available, best #1, table default)

  Advertised to update-groups:

     1

  Refresh Epoch 1

  Local

    :: from 0.0.0.0 (2.2.2.2)

      Origin IGP, metric 0, localpref 100, weight 32768, valid, sourced, local, best

      rx pathid: 0, tx pathid: 0x0

 

R3#show bgp ipv6 unicast 2003:db8:3333::/64

BGP routing table entry for 2003:DB8:3333::/64, version 3

Paths: (1 available, best #1, table default)

  Advertised to update-groups:

     1

  Refresh Epoch 1

  Local

    :: from 0.0.0.0 (3.3.3.3)

      Origin IGP, metric 0, localpref 100, weight 32768, valid, sourced, local, best

      rx pathid: 0, tx pathid: 0x0

 

R4#show bgp ipv6 unicast 2004:DB8:4444::/64

BGP routing table entry for 2004:DB8:4444::/64, version 3

Paths: (1 available, best #1, table default)

  Advertised to update-groups:

     1

  Refresh Epoch 1

  Local

    :: from 0.0.0.0 (4.4.4.4)

      Origin IGP, metric 0, localpref 100, weight 32768, valid, sourced, local, best

      rx pathid: 0, tx pathid: 0x0

 

Redistribute between MP-BGP and OSPFv3 on R2. Ensure that ONLY the LAN subnets are redistributed.

 

By default, when redistributing between IPv6 routing protocols, connected subnets will not be included requiring the adding of the include-connected keyword.

In our case we redistribute the connected R2 LAN subnet into OSPF using a route map to match only this subnet to be redistributed.

 

We have two caveats here when redistributing between BGP and OSPF:

 

1-when OSPF routes are redistributed into BGP, only internal routes are redistributed. So we need redistribute ospf 1 match external 1 command under router bgp on R2, in order to redistribute the prefix 2001:DB8:1111::/64 advertised earlier by R1 as an external Metric-Type 1 route

 

2-when BGP routes are redistributed into an IGP, only EBGP routes are redistributed .So we need bgp redistribute-internal command under router BGP on R2 to allow the redistribution of the subnets learned from the IBGP peers.

 

R2:

route-map LO0-R2 permit 10

match interface loopback0

!

route-map LO0-R2 deny 20

!

ipv6 router ospf 1

redistribute connected route-map LO0-R2

redistribute bgp 234

!

router bgp 234

address-family ipv6

redistribute ospf 1 match external 1

bgp redistribute-internal

 

Let's verify the configuration by looking at the LSDB on either R1 or R2 for the routes redistributed from BGP-to-OSPF:

R2 creates two LSA Type 5 for the prefixes 2003:DB8:3333::/64 and 2002:DB8:2222::/64 and advertises these LSAs to R1.

 

Remember that the prefix 2004:DB8:4444:: which is the LAN's R4 is not yet learned because the IBGP loop-prevention mechanism.

 

R2#show ipv6 ospf database external self-originate

 

            OSPFv3 Router with ID (2.2.2.2) (Process ID 1)

 

                Type-5 AS External Link States

 

  LS age: 71

  LS Type: AS External Link

  Link State ID: 0

  Advertising Router: 2.2.2.2

  LS Seq Number: 80000001

  Checksum: 0xCDAA

  Length: 36

  Prefix Address: 2003:DB8:3333::

  Prefix Length: 64, Options: None

  Metric Type: 2 (Larger than any link state path)

  Metric: 1

 

  LS age: 71

  LS Type: AS External Link

  Link State ID: 1

  Advertising Router: 2.2.2.2

  LS Seq Number: 80000001

  Checksum: 0x196E

  Length: 36

  Prefix Address: 2002:DB8:2222::

  Prefix Length: 64, Options: None

  Metric Type: 2 (Larger than any link state path)

  Metric: 20

 

R1 receives successfully two external routes toward the prefixes 2003:DB8:3333::/64 and 2002:DB8:2222::/64:

 

R1#show ipv6 route ospf

IPv6 Routing Table - default - 7 entries

Codes: C - Connected, L - Local, S - Static, U - Per-user Static route

       B - BGP, R - RIP, H - NHRP, I1 - ISIS L1

       I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP

       EX - EIGRP external, ND - ND Default, NDp - ND Prefix, DCE - Destination

       NDr - Redirect, O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1

       OE2 - OSPF ext 2, ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2, l - LISP

OE2 2002:DB8:2222::/64 [110/20]

     via FE80::C801:EFF:FEBC:8, Serial1/1

OE2 2003:DB8:3333::/64 [110/1]

     via FE80::C801:EFF:FEBC:8, Serial1/1

 

Let's verify OSPF-to-BGP redistribution by looking at the MP-BGP RIB:

 

R2#show bgp ipv6 unicast

BGP table version is 4, local router ID is 2.2.2.2

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>  2001:DB8:1111::/64

                       FE80::C800:EFF:FEBC:8

                                               84         32768 ?

 *>  2002:DB8:2222::/64

                       ::                       0         32768 i

 *>i 2003:DB8:3333::/64

                       FE80::C802:1BFF:FEE0:8

                                                0    100      0 i

 

R3#show bgp ipv6 unicast

BGP table version is 4, local router ID is 3.3.3.3

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>i 2002:DB8:2222::/64

                       FE80::C801:EFF:FEBC:8

                                                0    100      0 i

 *>  2003:DB8:3333::/64

                       ::                       0         32768 i

 *>i 2004:DB8:4444::/64

                       FE80::C803:1BFF:FEE0:8

                                                0    100      0 i

 

Configure your network so that all routers can ping each others' LAN subnets from their own local LAN subnet, i.e. LAN-to-LAN pings. Verify your configuration using extended ping. When completing this task, follow the restrictions below:

 

You are NOT allowed to enable an IGP within AS 234

You are NOT allowed to configure static routes on R2, R3 and R4

You are NOT allowed to create any tunnels

You are NOT allowed to advertise the WAN prefixes via BGP

You are NOT allowed to use MP-BGP default routing

 

First, it is important to recall that when peering using Link Local addresses, you must use a route map to specify the global Unicast address as the next hop address for the UPDATE messages sent by the local router. To complete this first part, implement the following configuration on R1, R2 and R3:

 

R2:

route-map NEXT-HOP permit 10

set ipv6 next-hop 2001:23::2

!

router bgp 234

address-family ipv6

neighbor FE80::C802:1BFF:FEE0:8 route-map NEXT-HOP out

 

R3:

route-map R2-NEXT-HOP permit 10

set ipv6 next-hop 2001:23::3

!

route-map R4-NEXT-HOP permit 10

set ipv6 next-hop 2001:34::4

!

router bgp 234

address-family ipv6

neighbor FE80::C801:EFF:FEBC:8 route-map R2-NEXT-HOP out

neighbor FE80::C803:1BFF:FEE0:8 route-map R4-NEXT-HOP out

 

R4:

route-map NEXT-HOP permit 10

set ipv6 next-hop 2001:34::4

!

router bgp 234

address-family ipv6

neighbor FE80::C802:1BFF:FEE0:8 route-map NEXT-HOP out

 

Following NEXT_HOP modification, you remember the normal iBGP-to-iBGP advertisement rules. By default, R3 will not advertise prefixes received from R2 to R4 and vice-versa. To override this issue, R3 must be configured as a route reflector as follows:

 

R3:

router bgp 234

address-family ipv6

neighbor FE80::C801:EFF:FEBC:8 route-reflector-client

neighbor FE80::C803:1BFF:FEE0:8 route-reflector-client

 

The LSDB on R1 and the MP-BGP RIBs on R2, R3, and R4 shown the entries required to be inserted to ensure the LAN-to-LAN connectivity:

 

R1#show ipv6 ospf database

 

            OSPFv3 Router with ID (1.1.1.1) (Process ID 1)

 

                Router Link States (Area 0)

 

ADV Router       Age         Seq#        Fragment ID  Link count  Bits

 1.1.1.1         1837        0x80000008  0            1           E

 2.2.2.2         1607        0x80000008  0            1           E

 

                Link (Type-8) Link States (Area 0)

 

ADV Router       Age         Seq#        Link ID    Interface

 1.1.1.1         1837        0x80000007  5          Se1/1

 2.2.2.2         1856        0x80000007  5          Se1/1

 

                Intra Area Prefix Link States (Area 0)

 

ADV Router       Age         Seq#        Link ID    Ref-lstype  Ref-LSID

 1.1.1.1         1837        0x80000007  0          0x2001      0

 2.2.2.2         1856        0x80000007  0          0x2001      0

 

                Type-5 AS External Link States

 

ADV Router       Age         Seq#        Prefix

 1.1.1.1         1837        0x80000007  2001:DB8:1111::/64

 2.2.2.2         56          0x80000004  2003:DB8:3333::/64

 2.2.2.2         1607        0x80000002  2002:DB8:2222::/64

 2.2.2.2         60          0x80000001  2004:DB8:4444::/64

 

R1 receives the three subnets of R2 R3 and R4:

 

R1#show ipv route ospf

IPv6 Routing Table - default - 8 entries

Codes: C - Connected, L - Local, S - Static, U - Per-user Static route

       B - BGP, R - RIP, H - NHRP, I1 - ISIS L1

       I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP

       EX - EIGRP external, ND - ND Default, NDp - ND Prefix, DCE - Destination

       NDr - Redirect, O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1

       OE2 - OSPF ext 2, ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2, l - LISP

OE2 2002:DB8:2222::/64 [110/20]

     via FE80::C801:EFF:FEBC:8, Serial1/1

OE2 2003:DB8:3333::/64 [110/1]

     via FE80::C801:EFF:FEBC:8, Serial1/1

OE2 2004:DB8:4444::/64 [110/1]

     via FE80::C801:EFF:FEBC:8, Serial1/1

 

R2#show bgp ipv6 unicast

BGP table version is 10, local router ID is 2.2.2.2

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>  2001:DB8:1111::/64

                       FE80::C800:EFF:FEBC:8

                                               84         32768 ?

 *>  2002:DB8:2222::/64

                       ::                       0         32768 i

 *>i 2003:DB8:3333::/64

                       2001:23::3               0    100      0 i

 *>i 2004:DB8:4444::/64

                       2001:23::3               0    100      0 i

 

R3#show bgp ipv6 unicast

BGP table version is 13, local router ID is 3.3.3.3

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>i 2001:DB8:1111::/64

                       2001:23::2              84    100      0 ?

 *>i 2002:DB8:2222::/64

                       2001:23::2               0    100      0 i

 *>  2003:DB8:3333::/64

                       ::                       0         32768 i

 *>i 2004:DB8:4444::/64

                       2001:34::4               0    100      0 i

 

R4#show bgp ipv6 unicast

BGP table version is 12, local router ID is 4.4.4.4

Status codes: s suppressed, d damped, h history, * valid, > best, i - internal,

              r RIB-failure, S Stale, m multipath, b backup-path, f RT-Filter,

              x best-external, a additional-path, c RIB-compressed,

Origin codes: i - IGP, e - EGP, ? - incomplete

RPKI validation codes: V valid, I invalid, N Not found

 

     Network          Next Hop            Metric LocPrf Weight Path

 *>i 2001:DB8:1111::/64

                       2001:34::4              84    100      0 ?

 *>i 2002:DB8:2222::/64

                       2001:34::4               0    100      0 i

 *>i 2003:DB8:3333::/64

                       2001:34::4               0    100      0 i

 *>  2004:DB8:4444::/64

                       ::                       0         32768 i

R4#

 

R4#show ipv6 route bgp

IPv6 Routing Table - default - 8 entries

Codes: C - Connected, L - Local, S - Static, U - Per-user Static route

       B - BGP, R - RIP, H - NHRP, I1 - ISIS L1

       I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary, D - EIGRP

       EX - EIGRP external, ND - ND Default, NDp - ND Prefix, DCE - Destination

       NDr - Redirect, O - OSPF Intra, OI - OSPF Inter, OE1 - OSPF ext 1

       OE2 - OSPF ext 2, ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2, l - LISP

B   2001:DB8:1111::/64 [200/84]

     via FE80::C802:1BFF:FEE0:8, Serial1/1

B   2002:DB8:2222::/64 [200/0]

     via FE80::C802:1BFF:FEE0:8, Serial1/1

B   2003:DB8:3333::/64 [200/0]

     via FE80::C802:1BFF:FEE0:8, Serial1/1

 

The ping LAN-to-LAN between all routers are success full:

 

R1#ping 2002:db8:2222::2 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2002:DB8:2222::2, timeout is 2 seconds:

Packet sent with a source address of 2001:DB8:1111::1

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 52/65/100 ms

R1#

R1#ping 2003:db8:3333::3 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2003:DB8:3333::3, timeout is 2 seconds:

Packet sent with a source address of 2001:DB8:1111::1

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 64/96/144 ms

R1#

R1#ping 2004:db8:4444::4 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2004:DB8:4444::4, timeout is 2 seconds:

Packet sent with a source address of 2001:DB8:1111::1

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 100/114/132 ms

R1#

 

R2#ping 2001:db8:1111::1 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2001:DB8:1111::1, timeout is 2 seconds:

Packet sent with a source address of 2002:DB8:2222::2

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 44/84/116 ms

R2#

R2#ping 2003:db8:3333::3 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2003:DB8:3333::3, timeout is 2 seconds:

Packet sent with a source address of 2002:DB8:2222::2

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 12/54/128 ms

R2#

R2#ping 2004:db8:4444::4 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2004:DB8:4444::4, timeout is 2 seconds:

Packet sent with a source address of 2002:DB8:2222::2

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 72/95/152 ms

R2#

 

R3#ping 2001:db8:1111::1 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2001:DB8:1111::1, timeout is 2 seconds:

Packet sent with a source address of 2003:DB8:3333::3

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 60/88/148 ms

R3#

R3#ping 2002:db8:2222::2 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2002:DB8:2222::2, timeout is 2 seconds:

Packet sent with a source address of 2003:DB8:3333::3

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 4/67/148 ms

R3#

R3#ping 2004:db8:4444::4 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2004:DB8:4444::4, timeout is 2 seconds:

Packet sent with a source address of 2003:DB8:3333::3

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 52/67/100 ms

R3#

 

R4#ping 2001:db8:1111::1 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2001:DB8:1111::1, timeout is 2 seconds:

Packet sent with a source address of 2004:DB8:4444::4

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 44/95/140 ms

R4#

R4#ping 2002:db8:2222::2 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2002:DB8:2222::2, timeout is 2 seconds:

Packet sent with a source address of 2004:DB8:4444::4

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 32/84/124 ms

R4#

R4#ping 2003:db8:3333::3 sou lo0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 2003:DB8:3333::3, timeout is 2 seconds:

Packet sent with a source address of 2004:DB8:4444::4

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 16/28/40 ms

R4#

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: