
By definition from Cisco:
The encapsulation of OSPFv3 packets does not change with the introduction of address families. OSPFv3 packets are always encapsulated into IPv6 packets. To run OSPFv3, with or without address families, network interfaces must be configured for IPv6 operation.
This is true even if running OSPFv3 in IPv4 address family mode only,advertising only IPv4 prefixes.Although LSAs will carry IPv4 prefixes, resulting OSPFv3 packets will still be encapsulated in IPv6.
In other words,the OSPFv3 address families enables both IPv4 and IPv6 unicast traffic to be supported. With this feature, administrators may have two processes per interface, but only one process per AF. If the IPv4 AF is used, an IPv4 address must first be configured on the interface, but IPv6 must be enabled on the interface and globally.
In this scenario R1 and R2 are running OSPFv3 in IPv4 address family only.
To configure OSPFv3 for IPv4 using address family, we need to enable IPv6 routing globally using the ipv6 unicast-routing command and enable IPv6 under each interface we want to activate OSPFv3 using the ipv6 enable command.
The OSPF network type is changed to point-to-point using the ospfv3 network point-to-point command to avoid DR/BDR elections and LSA 2 generation, saving resources.
R1(config)#int lo0
R1(config-if)#ip address 10.1.1.1 255.255.255.0
R1(config-if)#ospfv3 1 ipv4 area 0
% OSPFv3: IPV6 is not enabled on this interface
R1(config-if)#
R1(config-if)#ipv6 enable
Below the configuration of all routers including the IP addresses and OSPFv3:
R1:
ipv6 unicast-routing
!
interface Loopback0
ip address 10.1.1.1 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 0
ospfv3 network point-to-point
!
interface Serial1/0
ip address 10.0.12.1 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 0
no shutdown
!
router ospfv3 1
!
address-family ipv4 unicast
router-id 1.1.1.1
exit-address-family
R2:
ipv6 unicast-routing
!
interface Serial1/0
ip address 10.0.12.2 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 0
no shutdown
!
interface Serial1/1
ip address 10.0.23.2 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 1
no shutdown
!
router ospfv3 1
!
address-family ipv4 unicast
router-id 2.2.2.2
exit-address-family
R3:
ipv6 unicast-routing
!
interface Loopback0
ip address 10.3.3.3 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 1
ospfv3 network point-to-point
!
interface Serial1/1
ip address 10.0.23.3 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 1
no shutdown
!
router ospfv3 1
!
address-family ipv4 unicast
router-id 3.3.3.3
exit-address-family
Even if we are running address family IPv4 mode only, the packet IPv4 are always encapsulated in IPv6 and hello packet are sent using for example the Link-Local Address of R1's1/0 FE80::C800:1FFF:FED8:8 as the source and the multicast Address ff02::5 as the destination as displayed by the capture below with wireshark:
Also Multiple address family support in OSPFv3 works by OSPFv3 running a completely separate instance for each configured address family. If not specified explicitly, these instances will choose their base instance IDs automatically (0 for IPv6, 64 for IPv4).
In this capture the Instance ID field is 64 meaning IPv4 Packets.
To verify the neighbor relationship we use the show ospfv3 neighbor command:
R1#show ospfv3 neighbor
OSPFv3 1 address-family ipv4 (router-id 1.1.1.1)
Neighbor ID Pri State Dead Time Interface ID Interface
2.2.2.2 0 FULL/ - 00:00:39 4 Serial1/0
R1#
R2#show ospfv3 neighbor
OSPFv3 1 address-family ipv4 (router-id 2.2.2.2)
Neighbor ID Pri State Dead Time Interface ID Interface
1.1.1.1 0 FULL/ - 00:00:39 4 Serial1/0
3.3.3.3 0 FULL/ - 00:00:39 5 Serial1/1
R2#
R3#show ospfv3 neighbor
OSPFv3 1 address-family ipv4 (router-id 3.3.3.3)
Neighbor ID Pri State Dead Time Interface ID Interface
2.2.2.2 0 FULL/ - 00:00:37 5 Serial1/1
R3#
The LSDB of R1 shown two LSAs Type 3 for th prefixes 10.0.23.0/24 and 10.3.3.0/24 from R2 2.2.2.2, also the B-bit is set by the ABR R2 in the LSA Type 1 in order to tell to R1 that it is an Area Border Router.
the IPv4 subnets configured on OSPFv3-enabled interfaces are advertised through link LSA Type 8 or intra-area prefix LSA Type 9 rather than the Router LSA Type 1.
R1#show ospfv3 database
OSPFv3 1 address-family ipv4 (router-id 1.1.1.1)
Router Link States (Area 0)
ADV Router Age Seq# Fragment ID Link count Bits
1.1.1.1 62 0x80000005 0 1 None
2.2.2.2 481 0x80000003 0 1 B
Inter Area Prefix Link States (Area 0)
ADV Router Age Seq# Prefix
2.2.2.2 471 0x80000001 10.0.23.0/24
2.2.2.2 14 0x80000001 10.3.3.0/24
Link (Type-8) Link States (Area 0)
ADV Router Age Seq# Link ID Interface
1.1.1.1 68 0x80000001 9 Lo0
1.1.1.1 62 0x80000002 4 Se1/0
2.2.2.2 487 0x80000002 4 Se1/0
Intra Area Prefix Link States (Area 0)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
1.1.1.1 62 0x80000005 0 0x2001 0
2.2.2.2 486 0x80000002 0 0x2001 0
R1#
R3 is also receiving two LSAs Type 3 for the prefixes 10.0.12.0/24 and 10.1.1.0/24 from the ABR R2:
R3#show ospfv3 database
OSPFv3 1 address-family ipv4 (router-id 3.3.3.3)
Router Link States (Area 1)
ADV Router Age Seq# Fragment ID Link count Bits
2.2.2.2 548 0x80000003 0 1 B
3.3.3.3 100 0x80000003 0 1 None
Inter Area Prefix Link States (Area 1)
ADV Router Age Seq# Prefix
2.2.2.2 559 0x80000001 10.0.12.0/24
2.2.2.2 131 0x80000001 10.1.1.0/24
Link (Type-8) Link States (Area 1)
ADV Router Age Seq# Link ID Interface
3.3.3.3 106 0x80000001 9 Lo0
2.2.2.2 559 0x80000001 5 Se1/1
3.3.3.3 101 0x80000002 5 Se1/1
Intra Area Prefix Link States (Area 1)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
2.2.2.2 559 0x80000001 0 0x2001 0
3.3.3.3 100 0x80000006 0 0x2001 0
R3#
Let's verify the routing tables of R1 and R3, they are both installing two inter-area routes toward the prefixes carried in the LSAs Type 3 described in the LSDBs above:
R1#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O IA 10.0.23.0/24 [110/128] via 10.0.12.2, 00:05:07, Serial1/0
O IA 10.3.3.0/24 [110/129] via 10.0.12.2, 00:04:22, Serial1/0
R1#
R3#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O IA 10.0.12.0/24 [110/128] via 10.0.23.2, 00:04:44, Serial1/1
O IA 10.1.1.0/24 [110/129] via 10.0.23.2, 00:04:44, Serial1/1
R3#
Now we configure four loopback interfaces on R1 and we advertise these subnets into OSPFv3:
R1:
interface Loopback100
ip address 192.168.100.1 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 0
ospfv3 network point-to-point
!
interface Loopback101
ip address 192.168.101.1 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 0
ospfv3 network point-to-point
!
interface Loopback102
ip address 192.168.102.1 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 0
ospfv3 network point-to-point
!
interface Loopback103
ip address 192.168.103.1 255.255.255.0
ipv6 enable
ospfv3 1 ipv4 area 0
ospfv3 network point-to-point
Let's verify the LSDB of R1.
We can see that R1 is creating four LSAs Type 8 to carry the Loopbacks 100 through 103:
R1#show ospfv3 database
OSPFv3 1 address-family ipv4 (router-id 1.1.1.1)
Router Link States (Area 0)
ADV Router Age Seq# Fragment ID Link count Bits
1.1.1.1 734 0x80000005 0 1 None
2.2.2.2 1153 0x80000003 0 1 B
Inter Area Prefix Link States (Area 0)
ADV Router Age Seq# Prefix
2.2.2.2 1143 0x80000001 10.0.23.0/24
2.2.2.2 686 0x80000001 10.3.3.0/24
Link (Type-8) Link States (Area 0)
ADV Router Age Seq# Link ID Interface
1.1.1.1 740 0x80000001 9 Lo0
1.1.1.1 266 0x80000001 10 Lo100
1.1.1.1 265 0x80000001 11 Lo101
1.1.1.1 264 0x80000001 12 Lo102
1.1.1.1 258 0x80000001 13 Lo103
1.1.1.1 735 0x80000002 4 Se1/0
2.2.2.2 1159 0x80000002 4 Se1/0
Intra Area Prefix Link States (Area 0)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
1.1.1.1 255 0x80000008 0 0x2001 0
2.2.2.2 1158 0x80000002 0 0x2001 0
R1#
The ABR R2 creates and advertises four LSAs Type 3 representing the inter-area routes toward the Loopbacks 100 through 103 to R3 as shown by the LSBD s'R3:
R3#show ospfv3 database
OSPFv3 1 address-family ipv4 (router-id 3.3.3.3)
Router Link States (Area 1)
ADV Router Age Seq# Fragment ID Link count Bits
2.2.2.2 894 0x80000003 0 1 B
3.3.3.3 446 0x80000003 0 1 None
Inter Area Prefix Link States (Area 1)
ADV Router Age Seq# Prefix
2.2.2.2 905 0x80000001 10.0.12.0/24
2.2.2.2 477 0x80000001 10.1.1.0/24
2.2.2.2 11 0x80000001 192.168.100.0/24
2.2.2.2 11 0x80000001 192.168.101.0/24
2.2.2.2 11 0x80000001 192.168.102.0/24
2.2.2.2 3600 0x80000002 192.168.103.0/24
2.2.2.2 1 0x80000001 192.168.103.0/24
Link (Type-8) Link States (Area 1)
ADV Router Age Seq# Link ID Interface
3.3.3.3 451 0x80000001 9 Lo0
2.2.2.2 905 0x80000001 5 Se1/1
3.3.3.3 446 0x80000002 5 Se1/1
Intra Area Prefix Link States (Area 1)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
2.2.2.2 905 0x80000001 0 0x2001 0
3.3.3.3 446 0x80000006 0 0x2001 0
R3#
We can see that R3 installs successfully four inter-area routes to the Loopbacks 100 through 103:
R3#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O IA 10.0.12.0/24 [110/128] via 10.0.23.2, 00:08:39, Serial1/1
O IA 10.1.1.0/24 [110/129] via 10.0.23.2, 00:08:39, Serial1/1
O IA 192.168.100.0/24 [110/129] via 10.0.23.2, 00:01:27, Serial1/1
O IA 192.168.101.0/24 [110/129] via 10.0.23.2, 00:01:27, Serial1/1
O IA 192.168.102.0/24 [110/129] via 10.0.23.2, 00:01:27, Serial1/1
O IA 192.168.103.0/24 [110/129] via 10.0.23.2, 00:01:18, Serial1/1
R3#
Loopbacks 100 through 103 can be summarized into one supernet of 192.168.100.0 /22. You can configure area 0 to be represented by this single summary route.
The route summarization using area range command should be configured on the ABR R2 as follow:
R2(config)#router ospfv3 1
R2(config-router)#address-family ipv4 unicast
R2(config-router-af)#area 0 range 192.168.100.0 255.255.252.0
We can see the summary route on R3 with show ospfv3 database and the show ip route ospfv3 | beg Gate commands.
R2 creates one LSA Type 3 for the supernet 192.168.100.0/22.
R3#show ospfv3 database
OSPFv3 1 address-family ipv4 (router-id 3.3.3.3)
Router Link States (Area 1)
ADV Router Age Seq# Fragment ID Link count Bits
2.2.2.2 1281 0x80000003 0 1 B
3.3.3.3 833 0x80000003 0 1 None
Inter Area Prefix Link States (Area 1)
ADV Router Age Seq# Prefix
2.2.2.2 1292 0x80000001 10.0.12.0/24
2.2.2.2 864 0x80000001 10.1.1.0/24
2.2.2.2 21 0x80000001 192.168.100.0/22
Link (Type-8) Link States (Area 1)
ADV Router Age Seq# Link ID Interface
3.3.3.3 838 0x80000001 9 Lo0
2.2.2.2 1292 0x80000001 5 Se1/1
3.3.3.3 833 0x80000002 5 Se1/1
Intra Area Prefix Link States (Area 1)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
2.2.2.2 1292 0x80000001 0 0x2001 0
3.3.3.3 833 0x80000006 0 0x2001 0
R3#
R3#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O IA 10.0.12.0/24 [110/128] via 10.0.23.2, 00:16:11, Serial1/1
O IA 10.1.1.0/24 [110/129] via 10.0.23.2, 00:16:11, Serial1/1
O IA 192.168.100.0/22 [110/129] via 10.0.23.2, 00:02:42, Serial1/1
R3#
Let's add another Loopback interface on R3, the router R3 will redistribute this prefix as an external LSA Type 5 into OSPFv3 as follow:
Notice that the subnet keyword usually used on OSPFv2 is no longer needed when running OSPFv3 for IPv4 unicast traffic using the Address Family:
R3(config)#int lo3
R3(config-if)#ip address 172.16.3.3 255.255.255.0
R3(config-if)#exit
R3(config)#route-map CONNECTED permit
R3(config-route-map)#match interface loopback3
R3(config-route-map)#exit
R3(config)#router ospfv3 1
R3(config-router)#address-family ipv4 unicast
R3(config-router-af)#redistribute connected route-map CONNECTED ?
metric Metric for redistributed routes
metric-type OSPF/IS-IS exterior metric type for redistributed routes
nssa-only Limit redistributed routes to NSSA areas
tag Set tag for routes redistributed into OSPF
<cr>
R3(config-router-af)#redistribute connected route-map CONNECTED
R1 receives an external LSA Type 5 from the ASBR R3 and installs an O E2 route toward the prefix 172.16.3.0/24:
R1#show ospfv3 database external
OSPFv3 1 address-family ipv4 (router-id 1.1.1.1)
Type-5 AS External Link States
Routing Bit Set on this LSA
LS age: 67
LS Type: AS External Link
Link State ID: 0
Advertising Router: 3.3.3.3
LS Seq Number: 80000001
Checksum: 0xD745
Length: 32
Prefix Address: 172.16.3.0
Prefix Length: 24, Options: None
Metric Type: 2 (Larger than any link state path)
Metric: 20
R1#
R1#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O IA 10.0.23.0/24 [110/128] via 10.0.12.2, 00:28:36, Serial1/0
O IA 10.3.3.0/24 [110/129] via 10.0.12.2, 00:28:36, Serial1/0
172.16.0.0/24 is subnetted, 1 subnets
O E2 172.16.3.0 [110/20] via 10.0.12.2, 00:01:00, Serial1/0
R1#
Now let's configure area 1 as nssa:
When redistributing an external prefix into NSSA, R3 creates a special nssa-external LSA Type 7 and floods this LSA only in the NSSA as shown by the show ospfv3 database:
R3#show ospfv3 database
OSPFv3 1 address-family ipv4 (router-id 3.3.3.3)
Router Link States (Area 1)
ADV Router Age Seq# Fragment ID Link count Bits
2.2.2.2 141 0x80000006 0 1 B E
3.3.3.3 140 0x80000007 0 1 E
Inter Area Prefix Link States (Area 1)
ADV Router Age Seq# Prefix
2.2.2.2 1019 0x80000002 10.0.12.0/24
2.2.2.2 506 0x80000002 10.1.1.0/24
2.2.2.2 1576 0x80000001 192.168.100.0/22
Type-7 AS External Link States (Area 1)
ADV Router Age Seq# Prefix
3.3.3.3 153 0x80000001 172.16.3.0/24
Link (Type-8) Link States (Area 1)
ADV Router Age Seq# Link ID Interface
3.3.3.3 154 0x80000003 9 Lo0
2.2.2.2 146 0x80000003 5 Se1/1
3.3.3.3 154 0x80000004 5 Se1/1
Intra Area Prefix Link States (Area 1)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
2.2.2.2 1019 0x80000002 0 0x2001 0
3.3.3.3 460 0x80000007 0 0x2001 0
R3#
The details of the LSA Type 7 is displayed using the show ospfv3 database nssa-external command:
Because the P-bit is set in this LSA Type 7 as denoted by the Option: P field, the ABR R2 can translates this LSA Type 7 into LSA Type 5:
R3#show ospfv3 database nssa-external
OSPFv3 1 address-family ipv4 (router-id 3.3.3.3)
Type-7 AS External Link States (Area 1)
LS age: 17
LS Type: AS External Link
Link State ID: 1
Advertising Router: 3.3.3.3
LS Seq Number: 80000001
Checksum: 0x2AE2
Length: 48
Prefix Address: 172.16.3.0
Prefix Length: 24, Options: P
Metric Type: 2 (Larger than any link state path)
Metric: 20
Forward Address: 10.3.3.3
Let's look theshow ip route ospfv3 | beg Gate output on R2. Notice that the external route comes in as type N2 from R3. This is because it is a special NSSA external route.
R2#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O 10.1.1.0/24 [110/65] via 10.0.12.1, 00:08:14, Serial1/0
O 10.3.3.0/24 [110/65] via 10.0.23.3, 00:08:14, Serial1/1
172.16.0.0/24 is subnetted, 1 subnets
O N2 172.16.3.0 [110/20] via 10.0.23.3, 00:08:14, Serial1/1
O 192.168.100.0/22 is a summary, 00:08:14, Null0
O 192.168.100.0/24 [110/65] via 10.0.12.1, 00:08:14, Serial1/0
O 192.168.101.0/24 [110/65] via 10.0.12.1, 00:08:14, Serial1/0
O 192.168.102.0/24 [110/65] via 10.0.12.1, 00:08:14, Serial1/0
O 192.168.103.0/24 [110/65] via 10.0.12.1, 00:08:14, Serial1/0
R2#
Let's display the LSA Type 5 created by R2 using the show ospfv3 database external command:
R2#show ospfv3 database external
OSPFv3 1 address-family ipv4 (router-id 2.2.2.2)
Type-5 AS External Link States
LS age: 60
LS Type: AS External Link
Link State ID: 0
Advertising Router: 2.2.2.2
LS Seq Number: 80000001
Checksum: 0x4CAF
Length: 48
Prefix Address: 172.16.3.0
Prefix Length: 24, Options: None
Metric Type: 2 (Larger than any link state path)
Metric: 20
Forward Address: 10.3.3.3
R2#
Let's see the LSDB of R1:
Because R2 is originating an LSA Type 5, it plays the role of an ASBR (in additon with the role of ABR), as a result R2 sets also the E-bit to tell to R1 that it is also an ASBR in the Router LSA Type 1:
R1#show ospfv3 database
OSPFv3 1 address-family ipv4 (router-id 1.1.1.1)
Router Link States (Area 0)
ADV Router Age Seq# Fragment ID Link count Bits
1.1.1.1 722 0x80000006 0 1 None
2.2.2.2 330 0x80000005 0 1 B E
Inter Area Prefix Link States (Area 0)
ADV Router Age Seq# Prefix
2.2.2.2 1202 0x80000002 10.0.23.0/24
2.2.2.2 689 0x80000002 10.3.3.0/24
Link (Type-8) Link States (Area 0)
ADV Router Age Seq# Link ID Interface
1.1.1.1 722 0x80000002 9 Lo0
1.1.1.1 227 0x80000002 10 Lo100
1.1.1.1 227 0x80000002 11 Lo101
1.1.1.1 227 0x80000002 12 Lo102
1.1.1.1 227 0x80000002 13 Lo103
1.1.1.1 722 0x80000003 4 Se1/0
2.2.2.2 1202 0x80000003 4 Se1/0
Intra Area Prefix Link States (Area 0)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
1.1.1.1 227 0x80000009 0 0x2001 0
2.2.2.2 1202 0x80000003 0 0x2001 0
Type-5 AS External Link States
ADV Router Age Seq# Prefix
2.2.2.2 319 0x80000001 172.16.3.0/24
R1#
Let's verify the routing table of R1:
Notice that the route is now a regular E2 external route, because R2 has performed the type 7 to type 5 translation.
R1#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O IA 10.0.23.0/24 [110/128] via 10.0.12.2, 00:10:37, Serial1/0
O IA 10.3.3.0/24 [110/129] via 10.0.12.2, 00:10:37, Serial1/0
172.16.0.0/24 is subnetted, 1 subnets
O E2 172.16.3.0 [110/20] via 10.0.12.2, 00:10:31, Serial1/0
R1#
The LSDB of R3 shown previously before adding the no-summary keyword that the inter-area routes are coming in.
Unlike with the Stub area, an NSSA does not have the default route injected by the ABR (R2) automatically.
We can verify the routing table of R3, it has three inter-area routes:
R3#show ip route ospfv3 | beg Gate
Gateway of last resort is not set
10.0.0.0/8 is variably subnetted, 6 subnets, 2 masks
O IA 10.0.12.0/24 [110/128] via 10.0.23.2, 00:00:12, Serial1/1
O IA 10.1.1.0/24 [110/129] via 10.0.23.2, 00:00:12, Serial1/1
O IA 192.168.100.0/22 [110/129] via 10.0.23.2, 00:00:12, Serial1/1
R3#
We can configure the area 1 as a Totally-stubby NSSA that combines the property of an NSSA area (injecting external routing information into OSPFv3) with a totally stubby behavior (accepting only default route LSA Type 3 from the backbone) using the area 1 nssa no-summary command on R2 all other LSAs Type 3 are blocked to be advertised into NSSA, similar to converting a stub area into a totally stubby area.
R2(config)#router ospfv3 1
R2(config-router)#address-family ipv4 unicast
R2(config-router-af)#area 1 nssa no-summary
The LSAs Type 3 for the prefixes 10.0.12.0/24, 10.1.1.0/24 and 192.168.100.0/22 are blocked by R2 and do not exist in the LSDB of R3, instead R2 the NSSA ABR advertises a default LSA Type 3 as shown by the show ospfv3 database:
R3#show ospf database
OSPFv3 1 address-family ipv4 (router-id 3.3.3.3)
Router Link States (Area 1)
ADV Router Age Seq# Fragment ID Link count Bits
2.2.2.2 746 0x80000006 0 1 B E
3.3.3.3 745 0x80000007 0 1 E
Inter Area Prefix Link States (Area 1)
ADV Router Age Seq# Prefix
2.2.2.2 11 0x80000001 0.0.0.0/0
Type-7 AS External Link States (Area 1)
ADV Router Age Seq# Prefix
3.3.3.3 758 0x80000001 172.16.3.0/24
Link (Type-8) Link States (Area 1)
ADV Router Age Seq# Link ID Interface
3.3.3.3 759 0x80000003 9 Lo0
2.2.2.2 751 0x80000003 5 Se1/1
3.3.3.3 759 0x80000004 5 Se1/1
Intra Area Prefix Link States (Area 1)
ADV Router Age Seq# Link ID Ref-lstype Ref-LSID
2.2.2.2 1624 0x80000002 0 0x2001 0
3.3.3.3 1065 0x80000007 0 0x2001 0
R3#
Now the inter-area routes have been replaced by a single default route as shown by the routing table of R3:
R3#show ip route ospfv3 | beg Gate
Gateway of last resort is 10.0.23.2 to network 0.0.0.0
O*IA 0.0.0.0/0 [110/65] via 10.0.23.2, 00:01:59, Serial1/1
R3#
You must be a registered user to add a comment. If you've already registered, sign in. Otherwise, register and sign in.
Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: