cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
389
Views
0
Helpful
2
Replies
Scott Nieto
Beginner

Can't upgrade Webex Room Kit Plus from 9.14 to 9.15

I can't upgrade a Webex RoomKitPlus from 9.14 to 9.15 using NON-CUCM software/file: RKPlusce9.15.0.11.K3.COP.SGN

Paraphrase error message: "Software is not compatible with device"

Anyone else having this problem?

2 REPLIES 2
Nithin Eluvathingal
VIP Advocate

i don't see any file called RKPlusce9.15.0.11.K3.COP.SGN on download portal.

 

1.PNG

 

 

=>>>If this answered your question, please click "ACCEPT AS SOLUTION"<<<=
=>>>If you find this response useful, please mark it as "HELPFUL"<<<=

I also no longer see it. I was sent RKPLUSce9.9 via TAC about two weeks ago, and then I downloaded the 9.14 and 9.15 versions on on the same day. I am downloading the one that is posted and will try again, soon.

Content for Community-Ad

Spotlight Awards 2021