cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
183
Views
0
Helpful
2
Replies
Heath Deschenes
Enthusiast

Error when building a Subscriber

I currently have a CCM 4.1(3) Publisher and I am trying to add a subscriber. The CCM disks I have are 4.0(2). My intentions were to build the subscriber and then use the web updates like I had done with the existing Publisher, but when I try to install with the 4.0(2) I receive a message that The CCM versions do not match and that it cannot continue.

When I researched the error it simply says to use the same version that is currently installed on the PUB. I was originally told that 4.1 disks were not available. Have they come available now and I need them for this or are there any work arounds?

thank you..

2 REPLIES 2
yshraybman
Enthusiast

That's correct. You need 4.1(3) CDs to build Subscriber. Get the CDs from cisco TAC.

Hin Lee
Cisco Employee

www.cisco.com/upgrade. Click on the link for Launch the Product Upgrade Tool and order your CDs online.

Content for Community-Ad

Spotlight Awards 2021