cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

743
Views
0
Helpful
1
Replies
Highlighted
Beginner

Upgrading CME from 7.1 to 8.0 or higher!

Hi All

I want to upgrade my Cme.my Cisco IOS is 15.0(1)M with Cme version 7.1. i want to upgrade My Cme from 7.1 to 8.0 or Higher i have some confusion

that should i only upgrade the CME version from 7.1 to ..... or i also have to upgrade my Cisco IOS from 15.0(1)M to ....????

Nedd help if any !!!!

Everyone's tags (8)
1 REPLY 1
Cisco Employee

Upgrading CME from 7.1 to 8.0 or higher!

Hello Rob

Check this doc for the excellent answer from Tony @ Cisco;

https://supportforums.cisco.com/docs/DOC-9837#comment-3160

Br,

Nadeem

Br, Nadeem Please rate all useful post.
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here