09-06-2001 09:26 AM - edited 03-12-2019 12:30 PM
I have a point to point connection between two offices in different countries (256kbps), running VoIP, one site using FXS cards and the other one using E1 card. We´ve tried several QoS configurations and employees from site A can hear employees from site B but unfortunately it doesn´t happen the other way.
When I do an extended ping between both routers, it shows: round-trip min/avg/max = 572/587/853 ms
Is this time that bad in order to cause such a bad quality?
Regards,
Marc
09-06-2001 08:18 PM
The 600ms round trip time will cause latency in the conversation, but not bad voice quality. I think the problem is something different.
Can you post the configuration for both of the routers, and also which version each one is running?
09-13-2001 02:22 PM
R1
CETCO-Corpac#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname CETCO-Corpac
!
logging buffered 10000 debugging
enable password popo
!
!
class-map qos
match access-group 102
!
!
policy-map wan
class qos
priority 80
!
ip subnet-zero
!
!
!
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/1/0
!
voice-port 1/1/1
!
!
dial-peer voice 1 pots
destination-pattern 10
port 1/0/0
prefix ,
!
dial-peer voice 2 pots
destination-pattern 10
port 1/0/1
prefix ,
!
dial-peer voice 3 pots
destination-pattern 10
port 1/1/0
prefix ,
!
dial-peer voice 4 pots
destination-pattern 10
port 1/1/1
prefix ,
!
dial-peer voice 20 voip
destination-pattern 20..
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.41
!
dial-peer voice 30 voip
destination-pattern 30..
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.65
!
dial-peer voice 70 voip
destination-pattern 70...
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.42
!
dial-peer voice 100 voip
destination-pattern 5...
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:140.12.1.1
!
num-exp 3120 2020
num-exp 3130 3030
num-exp 3127. 7027.
num-exp 325... 5...
!
interface Loopback0
ip address 10.9.0.67 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0/0
description Interface WAN Corpac de CETCO
ip address 10.9.0.35 255.255.255.224
no ip directed-broadcast
ip ospf priority 0
half-duplex
service-policy output wan
traffic-shape rate 3000000 3000000 3000000 1000
ip rsvp bandwidth 7500 7500
!
interface Ethernet0/1
description Interface LAN Corpac de CETCO
ip address 172.16.8.1 255.255.252.0
no ip directed-broadcast
!
router ospf 1
network 10.9.0.32 0.0.0.31 area 0
network 10.9.0.67 0.0.0.0 area 0
network 172.16.8.0 0.0.3.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.9.0.33
ip route 10.9.0.39 255.255.255.255 10.9.0.33
ip route 10.9.0.40 255.255.255.255 10.9.0.33
ip route 10.9.0.41 255.255.255.255 10.9.0.33
ip route 10.9.0.42 255.255.255.255 10.9.0.33
ip route 10.192.16.0 255.255.252.0 10.9.0.33
ip route 172.16.4.0 255.255.255.0 10.9.0.33
ip route 172.16.5.0 255.255.255.0 10.9.0.33
ip route 172.16.6.0 255.255.255.0 10.9.0.33
ip route 172.16.7.0 255.255.255.0 10.9.0.33
ip route 172.16.12.0 255.255.252.0 10.9.0.33
ip route 172.16.18.0 255.255.254.0 10.9.0.33
ip route 172.30.32.0 255.255.240.0 10.9.0.33
ip route 192.168.104.0 255.255.255.0 172.16.8.2
ip route 192.168.105.0 255.255.255.0 172.16.8.2
ip route 192.168.106.0 255.255.255.0 172.16.8.2
no ip http server
!
access-list 102 permit ip host 10.9.0.35 any precedence critical
access-list 102 permit udp host 10.9.0.35 any range 16384 32767
snmp-server engineID local 00000009020000308078B460
snmp-server enable traps voice poor-qov
!
line con 0
password #nick
transport input none
line aux 0
line vty 0 4
password #nock
login
!
no scheduler allocate
end
R2
CETCO-RepPanama#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname CETCO-RepPanama
!
logging buffered 5000 debugging
enable password milton!
!
class-map qos
match access-group 102
!
!
policy-map wan
class qos
priority 80
!
ip subnet-zero
!
!
dlsw local-peer peer-id 172.16.12.1
dlsw remote-peer 0 tcp 140.1.1.12
dlsw bridge-group 1
!
!
voice-port 1/0/0
timeouts initial 5
timeouts interdigit 5
!
voice-port 1/0/1
!
voice-port 1/1/0
!
voice-port 1/1/1
!
!
dial-peer voice 1 pots
destination-pattern 20
port 1/0/0
!
dial-peer voice 2 pots
destination-pattern 20
port 1/0/1
!
dial-peer voice 3 pots
destination-pattern 20
port 1/1/0
!
dial-peer voice 4 pots
destination-pattern 20
port 1/1/1
!
dial-peer voice 10 voip
destination-pattern 10..
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.35
!
dial-peer voice 30 voip
destination-pattern 30..
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.65
!
dial-peer voice 70 voip
destination-pattern 70...
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.42
!
dial-peer voice 50 voip
destination-pattern 50250
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.42
!
dial-peer voice 100 voip
destination-pattern 5...
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:140.12.1.1
!
dial-peer voice 5 pots
destination-pattern 1120
port 1/0/0
!
dial-peer voice 6 pots
destination-pattern 1120
port 1/0/1
!
dial-peer voice 7 pots
destination-pattern 1120
port 1/1/0
!
dial-peer voice 8 pots
destination-pattern 1120
port 1/1/1
!
num-exp 3110 1010
num-exp 3127. 7027.
num-exp 3130 3090
num-exp 325... 5...
!
interface Loopback0
ip address 10.9.0.73 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0/0
description Interface WAN Cetco RepPanama
ip address 10.9.0.41 255.255.255.224
no ip directed-broadcast
ip route-cache flow
ip ospf priority 0
load-interval 30
service-policy output wan
traffic-shape rate 1000000 1000000 1000000 1000
ip rsvp bandwidth 7500 7500
!
interface Ethernet0/1
description Interface LAN Cetco RepPanama
ip address 172.16.12.1 255.255.252.0
no ip directed-broadcast
ip route-cache flow
bridge-group 1
!
router ospf 1
network 10.9.0.32 0.0.0.31 area 0
network 10.9.0.73 0.0.0.0 area 0
network 172.16.8.0 0.0.3.255 area 0
network 172.16.12.0 0.0.3.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.9.0.33
ip route 10.9.0.35 255.255.255.255 10.9.0.33
ip route 10.9.0.39 255.255.255.255 10.9.0.33
ip route 10.9.0.40 255.255.255.255 10.9.0.33
ip route 10.9.0.41 255.255.255.255 10.9.0.33
ip route 10.9.0.42 255.255.255.255 10.9.0.33
ip route 10.192.16.0 255.255.252.0 10.9.0.33
ip route 172.16.4.0 255.255.255.0 10.9.0.33
ip route 172.16.5.0 255.255.255.0 10.9.0.33
ip route 172.16.6.0 255.255.255.0 10.9.0.33
ip route 172.16.7.0 255.255.255.0 10.9.0.33
ip route 172.16.8.0 255.255.252.0 10.9.0.33
ip route 172.16.18.0 255.255.254.0 10.9.0.33
ip route 172.30.32.0 255.255.240.0 10.9.0.33
no ip http server
!
access-list 102 permit ip host 10.9.0.41 any precedence critical
access-list 102 permit udp host 10.9.0.41 any range 16384 32767
snmp-server host 10.192.17.2 version config entity envmon syslog dlsw voice
snmp-server host 10.192.17.204 version config entity envmon syslog dlsw voice
bridge 1 protocol ieee
!
line con 0
password yoyo
login
transport input none
line aux 0
line vty 0 4
password yoyo
login
!
scheduler interval 500
end
R3
CETCO_PRIN_JTU#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug datetime localtime
service timestamps log datetime localtime
no service password-encryption
!
hostname CETCO_PRIN_JTU
!
logging buffered 10000 debugging
enable password #cetpc
!
!
class-map qos
match access-group 102
!
!
policy-map wan
class qos
priority 160
!
ip subnet-zero
!
!
dlsw local-peer peer-id 172.16.0.4
dlsw remote-peer 0 tcp 172.30.40.1 lsap-output-list 201
dlsw remote-peer 0 tcp 172.16.7.1 lsap-output-list 201
dlsw bridge-group 1
!
!
voice-port 2/0/0
timeouts call-disconnect 0
connection plar +70270
!
voice-port 2/0/1
timeouts call-disconnect 0
!
voice-port 2/1/0
timeouts call-disconnect 0
connection plar +50250
!
voice-port 2/1/1
!
voice-port 3/0/0
connection plar +60260
!
voice-port 3/0/1
!
voice-port 3/1/0
!
voice-port 3/1/1
!
!
dial-peer voice 10 voip
destination-pattern +10..
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.67
!
dial-peer voice 70 voip
destination-pattern +70...
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.74
!
dial-peer voice 7 pots
destination-pattern 90
port 3/1/0
!
dial-peer voice 8 pots
destination-pattern 90
port 3/1/1
!
dial-peer voice 20 voip
destination-pattern 20..
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.73
!
dial-peer voice 101 pots
destination-pattern 30.
port 2/0/0
!
dial-peer voice 50 voip
destination-pattern 50250
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.72
!
dial-peer voice 60 voip
destination-pattern 60260
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:10.9.0.39
!
dial-peer voice 100 voip
destination-pattern 5...
req-qos controlled-load
acc-qos guaranteed-delay
codec g729r8 bytes 80
ip precedence 5
no vad
session target ipv4:140.12.1.1
!
dial-peer voice 9 pots
destination-pattern 1290
port 3/1/0
!
dial-peer voice 11 pots
destination-pattern 1290
port 3/1/1
!
dial-peer voice 1 pots
destination-pattern 30...
port 2/0/0
!
num-exp 3110 1010
num-exp 3120 2020
num-exp 325... 5...
num-exp 31250 50250
num-exp 31260 60260
!
interface Loopback0
ip address 10.9.0.65 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0/0
description Interface WAN
ip address 10.9.0.33 255.255.255.224
no ip directed-broadcast
!
interface Ethernet0/1
ip address 172.16.0.4 255.255.252.0
no ip directed-broadcast
bridge-group 1
!
router ospf 1
redistribute static subnets
network 10.9.0.32 0.0.0.31 area 0
network 172.16.0.0 0.0.3.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.0.20
ip route 10.100.10.0 255.255.255.0 172.16.0.3
ip route 10.192.16.0 255.255.252.0 10.9.0.62
ip route 10.200.10.0 255.255.255.0 172.16.0.3
ip route 172.16.5.0 255.255.255.0 10.9.0.39
ip route 172.30.32.0 255.255.240.0 10.9.0.38
no ip http server
!
access-list 120 permit tcp any host 172.20.1.75 range 3230 3231
access-list 120 permit udp any host 172.20.1.75 range 3230 3235
access-list 120 permit ip any any precedence critical
access-list 121 permit tcp any host 172.19.9.200 range 3230 3231
access-list 121 permit udp any host 172.19.9.200 range 3230 3235
access-list 121 permit ip any any precedence critical
access-list 201 permit 0x0000 0x0D0D
access-list 201 deny 0x0000 0xFFFF
snmp-server engineID local 000000090200003080AA9F41
snmp-server community piura RO
snmp-server community tumbes RW
snmp-server community version view v1default RO
snmp-server trap-source Ethernet0/0
snmp-server host 10.192.17.2 version config entity envmon syslog dlsw voice snm
p
snmp-server host 10.192.17.204 version config entity envmon syslog dlsw voice s
nmp
bridge 1 protocol ieee
!
line con 0
password #cettp
login
transport input none
line aux 0
line vty 0 4
password #cettp
login
!
end
R4
PERUT02#sh run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname PERUT02
!
logging console emergencies
enable password 7 01100310585B
!
username marcos password 7 110A1016141D
!
!
!
!
memory-size iomem 10
ip subnet-zero
!
!
dlsw local-peer peer-id 172.16.0.3
dlsw remote-peer 0 tcp 140.1.1.12
dlsw bridge-group 5
!
!
!
!
interface Ethernet0/0
ip address 172.16.0.3 255.255.252.0
no ip directed-broadcast
bridge-group 5
!
interface Serial0/0
ip address 140.12.1.2 255.255.0.0
no ip directed-broadcast
no ip mroute-cache
!
interface Serial0/1
no ip address
no ip directed-broadcast
shutdown
!
router ospf 1
network 140.12.0.0 0.0.255.255 area 0
network 172.16.0.0 0.0.3.255 area 0
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.16.0.4
ip route 10.9.0.32 255.255.255.224 172.16.0.4
ip route 10.100.10.0 255.255.255.0 172.16.0.6
ip route 10.200.10.0 255.255.255.0 172.16.0.6
ip http server
!
bridge 5 protocol ieee
banner motd ^C
### ACCESO RESTRINGIDO SOLO PERSONAL IT ### ^C
!
line con 0
password 7 045802150C2E
login
transport input none
line aux 0
line vty 0 4
password 7 104D0C0D0647
login
!
no scheduler allocate
end
LAN(e0/1)- R1- e0/0--e0/0-R3--(e0/0)LAN--R4-WANs0-R5
|
|
R2
09-14-2001 08:58 PM
Thanks for the configurations, but I only see analog voice ports and no E1. You will probably want to open a case with TAC so they can sort this out with you.
05-03-2002 11:10 PM
Hi ,
Is your problem solved.I would request you to please let me know the soution incase it has been solved.And would request Cisco to kindly publish the solved cases as like this one so that it will be a good databse of known and solved problems and helps all.Or if it is already there may I I have the URL please for the same.Thanks...
Discover and save your favorite ideas. Come back to expert answers, step-by-step guides, recent topics, and more.
New here? Get started with these tips. How to use Community New member guide