cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1224
Views
0
Helpful
3
Replies

QPM support for NX-OS?

Jeremy Bresley
Level 4
Level 4

Any word on when NX-OS is going to be supported by QPM?  LMS 3.2/4.0 have support for NX-OS, just wondering if anything has been announced about when QPM is going to get updated to add this support.

3 Replies 3

Hi Jeremy,

You can use QPM on Cisco Nexus 7000 10-Slot Switch (N7K-C7010) using the latest version of QPM 4.1.5

Please see the below link for more information on this.

http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_qos_policy_manager/4.1.5/readme/qpm415rwin.html#wp1080161

Hope this help.

Regards

Muhammed M

We are already on 4.1.5, but are using 7018s.  Any chance Cisco is working on adding this support via a patch?

As of now there is no talk about 7018 supporting QPM. It will be my pleasure to share with you any of that kind of news in future.

regards

Muhammed M