cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
302
Views
10
Helpful
1
Replies
Highlighted
Beginner

running V-SAN on UCSB-B420-M3-D

Hi

i have UCSB-5108-AC2-UPG  with 4 Blade  ( UCSB-B420-M3-D ) and i want to running VMware V-SAN.

so which version of V-SAN my servers support  and i can run?

and how can you leading me ?  do you have any document? or link?

 

1 REPLY 1
Highlighted
Cisco Employee

VMware is the publisher of VSAN requirements.

https://www.vmware.com/resources/compatibility/search.php?deviceCategory=vsan

 

Kirk...

 

Content for Community-Ad