Showing results for 
Search instead for 
Did you mean: 

Campus Manger not running apache errors


Hell all ,

This campus manger program reall is screwing things up. I have done multilpe reinstals of it and I continue to get the error listed below even if I apply all the patches and install it in the order recommended. Please if anyone has seen this error let me know what to do. I need to get this working.

Error: The requested URL /campus/topo.jsp cannot be reached because client denied by server configuration: c:/program files/cscopx/htdocs/campus/topo.jsp

Description: 403 Forbidden is the HTTP status code returned by the Apache web server when either the user or the server itself has insufficient access rights to the URL.


You are not allowed access to this URL due to insufficient access rights. This may be due to an incorrect installation of the product. Please refer to your product's installation guide.




Couple of things that you can try first provided there are not errors in the install.log:

1) Try stopping and restarting the CW2K Server using net stop/start crmdmgtd (Windows) or /etc/init.d/dmgtd stop/start (Solaris)

2) Try accessing Campus from both the Server itself and client PC to see if you get the same error from both.

3) Try using both IE and Netscape to eliminate that this is not a browser related issue.

thanks I have tried all those in listed still the same problem. I don't know what to do this is the fifth time I have built this machine. I had it working once but installed RME and it started this whole downard spiral. Its almost like this is garbage software.


Have you contacted TAC yet?

Its an evaluation version so I doubt TAC will suport it. WHen I check the process tab it diplays this for the ANI server.

Running but busy flag set 2352

nothing anywhere about it.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: