cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2173
Views
10
Helpful
3
Replies
Highlighted
Beginner

[Cisco FAQ] - Why can't my LCI detect certain modules in the Prisma II chassis?

My LCI cannot detect certain modules in the Prisma II chassis?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

:  LCI need to be upgraded to the latest version or devtype files need to be updated.  Links to update LCI program, devtypes files: http://www.cisco.com/en/US/prod/video/ps8806/ps8862/ps8863/download_software.html

View solution in original post

3 REPLIES 3
Highlighted
Cisco Employee

:  LCI need to be upgraded to the latest version or devtype files need to be updated.  Links to update LCI program, devtypes files: http://www.cisco.com/en/US/prod/video/ps8806/ps8862/ps8863/download_software.html

View solution in original post

Highlighted

I have this same problem as well. I've tried versions 2.4.11 through 2.4.15. I can see some modules with one version and with other versions I can see other modules but not all of them.

Highlighted

I can not find the LCI software to download. My EDR equipmet is not showing up in LCI ver 2.4.4 Please help

 

This widget could not be displayed.