cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2740
Views
10
Helpful
3
Replies

[Cisco FAQ] - Why can't my LCI detect certain modules in the Prisma II chassis?

mentrej
Beginner
Beginner

My LCI cannot detect certain modules in the Prisma II chassis?

1 Accepted Solution

Accepted Solutions

Jeffrey Woo
Cisco Employee
Cisco Employee

:  LCI need to be upgraded to the latest version or devtype files need to be updated.  Links to update LCI program, devtypes files: http://www.cisco.com/en/US/prod/video/ps8806/ps8862/ps8863/download_software.html

View solution in original post

3 Replies 3

Jeffrey Woo
Cisco Employee
Cisco Employee

:  LCI need to be upgraded to the latest version or devtype files need to be updated.  Links to update LCI program, devtypes files: http://www.cisco.com/en/US/prod/video/ps8806/ps8862/ps8863/download_software.html

I have this same problem as well. I've tried versions 2.4.11 through 2.4.15. I can see some modules with one version and with other versions I can see other modules but not all of them.

I can not find the LCI software to download. My EDR equipmet is not showing up in LCI ver 2.4.4 Please help

 

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers