cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

300
Views
5
Helpful
6
Replies
Beginner

IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

-R3925-INT#show ip traffic

IP statistics:

  Rcvd:  35434830 total, 2611350 local destination

         0 format errors, 0 checksum errors, 2011 bad hop count

         0 unknown protocol, 1 not a gateway

         0 security failures, 0 bad options, 0 with options

  Opts:  0 end, 0 nop, 0 basic security, 0 loose source route

         0 timestamp, 0 extended security, 0 record route

         0 stream ID, 0 strict source route, 0 alert, 0 cipso, 0 ump

         0 other

  Frags: 33 reassembled, 0 timeouts, 0 couldn't reassemble

         286755 fragmented, 578899 fragments, 53090 couldn't fragment

  Bcast: 246269 received, 0 sent

  Mcast: 0 received, 0 sent

  Sent:  2664030 generated, 1429810699 forwarded

  Drop:  133072 encapsulation failed, 0 unresolved, 0 no adjacency

         13788226 no route, 0 unicast RPF, 0 forced drop

         0 options denied

  Drop:  0 packets with source IP address zero

  Drop:  0 packets with internal loop back IP address

         167 physical broadcast

  Reinj: 0 in input feature path, 40083 in output feature path

 

ICMP statistics:

  Rcvd: 2 format errors, 6 checksum errors, 0 redirects, 1691 unreachable

        26198 echo, 107632 echo reply, 0 mask requests, 0 mask replies, 0 quench

        0 parameter, 0 timestamp, 0 timestamp replies, 0 info request, 0 other

        0 irdp solicitations, 0 irdp advertisements

        540 time exceeded, 0 info replies

  Sent: 0 redirects, 586311 unreachable, 108068 echo, 26198 echo reply

        0 mask requests, 0 mask replies, 0 quench, 0 timestamp, 0 timestamp replies

        0 info reply, 2011 time exceeded, 0 parameter problem

        0 irdp solicitations, 0 irdp advertisements

 

UDP statistics:

  Rcvd: 956596 total, 7307 checksum errors, 949142 no port

  Sent: 0 total, 0 forwarded broadcasts

 

BGP statistics:

  Rcvd: 0 total, 0 opens, 0 notifications, 0 updates

        0 keepalives, 0 route-refresh, 0 unrecognized

  Sent: 0 total, 0 opens, 0 notifications, 0 updates

        0 keepalives, 0 route-refresh

 

TCP statistics:

  Rcvd: 1565225 total, 296 checksum errors, 252870 no port

  Sent: 1901383 total

 

EIGRP-IPv4 statistics:

  Rcvd: 0 total

  Sent: 0 total

 

PIMv2 statistics: Sent/Received

  Total: 0/0, 0 checksum errors, 0 format errors

  Registers: 0/0 (0 non-rp, 0 non-sm-group), Register Stops: 0/0,  Hellos: 0/0

  Join/Prunes: 0/0, Asserts: 0/0, grafts: 0/0

  Bootstraps: 0/0, Candidate_RP_Advertisements: 0/0

  Queue drops: 0

  State-Refresh: 0/0

 

IGMP statistics: Sent/Received

  Total: 0/0, Format errors: 0/0, Checksum errors: 0/0

  Host Queries: 0/0, Host Reports: 0/0, Host Leaves: 0/0

  DVMRP: 0/0, PIM: 0/0

  Queue drops: 0

 

OSPF statistics:

  Last clearing of OSPF traffic counters never

 

  Rcvd: 0 total, 0 checksum errors

        0 hello, 0 database desc, 0 link state req

        0 link state updates, 0 link state acks

 

  Sent: 0 total

        0 hello, 0 database desc, 0 link state req

        0 link state updates, 0 link state acks

 

ARP statistics:

  Rcvd: 656281 requests, 202583 replies, 0 reverse, 0 other

  Sent: 7424 requests, 100956 replies (2775 proxy), 0 reverse

  Drop due to input queue full: 0

 

 

 

 

********************************************************************************************

 

 

*Nov  9 17:26:30.966: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:28:31.874: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:30:21.626: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:35:48.234: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:38:22.454: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:39:06.822: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:39:42.266: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:40:19.666: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:40:50.598: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:41:21.034: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:42:17.654: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:43:09.314: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:43:56.618: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:44:27.138: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

*Nov  9 17:44:57.814: %IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions
Beginner

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16


boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
!

!
!
crypto pki certificate chain TP-self-signed-3763776050
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
6966696D4E291 D21892C5 2F09D818 22D52DA8 26BA68A4
8CBF9658 E60D6658 9639020C E19BF026 52E0FBBB A8333696 4C2F91AC 09718E29
13AD3D23 A6AA8A3B 24FF284A 0D476E4D A24C01CD 11502564 A207247F 0D7B7BB2
35829FCB F69A4CD3 11107 313803AA 3304CF2E 300D0609
2A864886 F70D0101 05050003 81810096 5ADE50D1 2F2F2D09 83A89A43 B4D7AA7C
84105A5F 55D364DC 3202BECD 733A923C 3984D223 C64E1BFA 97B95808 9561EEA8
9E95CACA C6222300 033ACE71 977ED170 89C2D4E0 98676201 2A703D80 3A0EF64E
6672AB4A AC73D062 D123E203 957F4308 5338175C AB55437B 1749406A B3748FF0
AFC24C8B 4480B8FF 47648F1B 6DF5D6
quit
ip cef
!
!
!
ip dhcp excluded-address 10.10.10.1
!
!
!
no ip domain lookup
ip doma
no ipv6 cef
!
multilink bundle
!
!
license
!
!
username
!
redundancy
!
!
!
!
!
!
!

!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description $
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
description "CONNECTED TO LAN GATEWAY SWITCH"
ip address 10.80.10.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
media-type sfp
!
interface GigabitEthernet0/2
description "Connected t
no ip address
duplex auto
speed auto
media-type rj45
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname d
ppp chap password 0
ppp pap sent-username d2 password 0
!
ip forward-protocol nd
!
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat translation timeout 28800
ip nat inside source list internet-access interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.40.0.0 255.255.252.0 10.80.10.1
ip route 10.50.0.0 255.255.252.0 10.80.10.1
ip route 10.60.0.0 255.255.252.0 10.80.10.1
ip route 10.70.0.0 255.255.252.0 10.80.10.1
ip route 10.80.8.0 255.255.248.0 10.80.10.1
!
ip access-list standard SSH
permit 10.0.0.0 0.255.255.255
deny any

View solution in original post

VIP Advisor

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

You need to adjust below values.

 

interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1412   < -- change to 1452 and use ping -l command to check

 

 

BB
*** Rate All Helpful Responses ***

View solution in original post

6 REPLIES 6
VIP Advisor

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

  Frags: 33 reassembled, 0 timeouts, 0 couldn't reassemble

         286755 fragmented, 578899 fragments, 53090 couldn't fragment

 

Try to adjust the MSS / MTU suitable for the environment

 

here is the reference :

 

https://www.cisco.com/c/en/us/td/docs/ios/sec_data_plane/configuration/guide/12_4/sec_data_plane_12_4_book/sec_virt_frag_reassm.html

BB
*** Rate All Helpful Responses ***
Beginner

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

how can I know the suitable  for my company ? as I know the default one is 1492

Everyone's tags (1)
VIP Advisor

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

Can you post the running configuration to look.

 

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16


boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
!

!
!
crypto pki certificate chain TP-self-signed-3763776050
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
6966696D4E291 D21892C5 2F09D818 22D52DA8 26BA68A4
8CBF9658 E60D6658 9639020C E19BF026 52E0FBBB A8333696 4C2F91AC 09718E29
13AD3D23 A6AA8A3B 24FF284A 0D476E4D A24C01CD 11502564 A207247F 0D7B7BB2
35829FCB F69A4CD3 11107 313803AA 3304CF2E 300D0609
2A864886 F70D0101 05050003 81810096 5ADE50D1 2F2F2D09 83A89A43 B4D7AA7C
84105A5F 55D364DC 3202BECD 733A923C 3984D223 C64E1BFA 97B95808 9561EEA8
9E95CACA C6222300 033ACE71 977ED170 89C2D4E0 98676201 2A703D80 3A0EF64E
6672AB4A AC73D062 D123E203 957F4308 5338175C AB55437B 1749406A B3748FF0
AFC24C8B 4480B8FF 47648F1B 6DF5D6
quit
ip cef
!
!
!
ip dhcp excluded-address 10.10.10.1
!
!
!
no ip domain lookup
ip doma
no ipv6 cef
!
multilink bundle
!
!
license
!
!
username
!
redundancy
!
!
!
!
!
!
!

!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description $
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0/1
description "CONNECTED TO LAN GATEWAY SWITCH"
ip address 10.80.10.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
media-type sfp
!
interface GigabitEthernet0/2
description "Connected t
no ip address
duplex auto
speed auto
media-type rj45
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1412
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname d
ppp chap password 0
ppp pap sent-username d2 password 0
!
ip forward-protocol nd
!
no ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat translation timeout 28800
ip nat inside source list internet-access interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
ip route 10.40.0.0 255.255.252.0 10.80.10.1
ip route 10.50.0.0 255.255.252.0 10.80.10.1
ip route 10.60.0.0 255.255.252.0 10.80.10.1
ip route 10.70.0.0 255.255.252.0 10.80.10.1
ip route 10.80.8.0 255.255.248.0 10.80.10.1
!
ip access-list standard SSH
permit 10.0.0.0 0.255.255.255
deny any

View solution in original post

VIP Advisor

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

You need to adjust below values.

 

interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly in
encapsulation ppp
ip tcp adjust-mss 1412   < -- change to 1452 and use ping -l command to check

 

 

BB
*** Rate All Helpful Responses ***

View solution in original post

Beginner

Re: IP_VFR-4-FRAG_TABLE_OVERFLOW: Dialer1: the fragment table has reached its maximum threshold 16

which command bro 

can you write down all the command please 

 

Everyone's tags (1)
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here