cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

326
Views
0
Helpful
2
Replies
Highlighted
Beginner

WLC IOS recommendation

Can some one help me with the cisco recommended IOS version for the WLCs?

I refered the link

https://www.cisco.com/c/en/us/support/docs/wireless/wireless-lan-controller-software/200046-tac-recommended-aireos.html#anc12

 

I have a 2504 WLC currently running on 8.0.133.0 . The AP model  joining this WLC is AIR-AP3702I-UXK9.. 

 

Also I have another WLC currently on version 8.3.143.0 to be upgraded and the AP models joining this WLC are 2702, 2802.

 

I am looking to upgrade  to 8.5.135.0. But this 8.5.x.x doesnot support service port, AVC. Are there any other important features to be missed? And what is the recommended code for these above mentioned WLCs?

 

Everyone's tags (1)
2 REPLIES 2

Re: WLC IOS recommendation

Hi @abinaya.2.r ,

 

You can upgrade to 8.3.150.0, which is current Cisco recommended code. This will support the controller model 2500 series and APs (3700, 2700, 2800 Series).

 

Service port feature is not there for the 2500 series controller. Please refer the release notes of the same. You have to upgrade your FUS before upgrading the OS to 8.3.150.0.

 

Release Notes 8.3.150.0

 

HTH

Regards,
Sathiyanarayanan Ravindran

Please rate the post and accept as solution, if my response satisfied your question:)
Hall of Fame Community Legend

Re: WLC IOS recommendation

I'd recommend 8.5.151.0, however, read the Release Notes carefully. It is not possible to upgrade from 8.0.X.X to 8.5.X.X without upgrading to an intermediate version like 8.2.16X.X.
CreatePlease to create content
Content for Community-Ad

August's Community Spotlight Awards