cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1248
Views
0
Helpful
6
Replies

Problems whit save video clip VSOM 4.2

israel_at
Level 1
Level 1

Hi

I have a problem when wanting to download a video file, initializing the download from VSOM but no file appears in http://(localhost or IP Address)/bwm/, when i want to validate the database  from Operations manager configuration a message appears saying: "Unsaved Configurations can not be validated"

will have any idea why?

Thanks

6 Replies 6

migodfre
Level 1
Level 1

Hi,

Does your standard recordings work OK? Can you acccess and search them?

Is this a self built server or a Cisco MSP?

Is it a new install?

Also can you check that the MySQL service is running.

Thanks

Mike

hi Michael.

Thanks for your answer.

  • The standar recording its working Ok and I can access and search in anything video archives.
  • Yes its a new instalation.
  • The services of MySQL & cisco its running Ok.

Do you have any idea? thansk for you help.

Ivan Alvarado

Hi Ivan.

Could you try to save another server side clip and record the time and date that you tried.

Then can you send me the `saveclip.log` file from the server.

You will find the file in this location;

/usr/BWhttpd/logs

I will take a look for you.

Thanks

Mike

Hi Mike:

Thanks agan for your help, i try save another server side clip but the problem persists, i attached the saveclip.log

Another problem that occurs is that the server does not maintain the correct time and date, the installation is done in a virtual machine running on windows 7

I appreciate the help given

Thanks

Hi,

Can you check for me that you have media1 set as your local clip repository in the VSMC pages. It looks like you have.

Have you ever been able to get this to work?

Also, can you make sure that the permissions for media1 is set to "nobody" "nobody". Again i am sure you have this set as your standard archives are working.

Thanks

Mike

Hi Michael:

Sorry for the delay, just wanted to thank you for your help, because the problem was thepermissions on the folders.

Regards anda thanks again