cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

Who Me Too'd this topic

Beginner

SPA232D - CUCM 9.1

I am trying to get a SPA232D and ATA registered with Call Manager

 

I have done the following:

1. Placed the device in Bridge Mode

2. Added it to CUCM as a Advacned 3rd Party SIP Device

3. Made a Copy of Advanced Sip Security Profile and added the digest authentication feature

4. Added the above security profile to the device

5. Added a User in CUCM and set a digest password

6. Associated the user with the phone

 

When I try to register the handset, I get "Not Registered" message

When I select "Network Settings" on Handset, I get "Base Not Available " message. I get the same message when I press "SIP Settings" Button

I have the ATA plugged into my LAN on the ETHERNET port. I can see the ATA in my mac address table, and the port is up/up. But I do not see any IP address. Tried plgging my LAN into the Internet port and got the same results

I tried statically assiging the ATA, plugged my LAn into the Ethernet port and could not ping it. However, I could ping it locally plugged into my laptop

 

Any suggestions would be greatly appreciated

Everyone's tags (1)
Who Me Too'd this topic