cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2192
Views
0
Helpful
9
Replies

Cisco RV340 web interface after firmware upgrade

bofh25
Beginner
Beginner

I upgraded my RV340 router from 1.0.01.16 to 1.0.01.18 and everything seemed to go fine until I logged back into the web gui interface and the page is basically blank with some garbled text.  Everything was working fine before I updated the firmware.  Is there a way to recover the router?  I have reset the router back to factory defaults and the web interface is still the same.  Any further ideas on how to correct this issue?  Attached is the screen shot of what the web interface looks like after logging in. 

9 Replies 9

bofh25
Beginner
Beginner

Attached is the screenshot

Screen Shot 2019-01-05 at 6.48.07 PM.png

have you tried any other browser or clear the cache and try.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

I have tried multiple browsers, Internet Explorer, Microsoft Edge, Chrome
and Firefox, also tried on windows based computer and a mac with the same
result.
I have also cleared cache and cookies and no change after this.

Hello,

Happy New 2019 Year!

Try to type 192.168.1.1 again in address field and hit 'Enter' 

Any change?

Cheers, 

Mike 

Mike,

I am able to get to the login page at 192.168.1.1 and login with the
default cisco username and password. The screenshot is what I get after
logging in. I have also tried to use the tftpd32 client to upload an
image, but it seems it never connects.

So, I've upgraded my firmware to 1.0.02.16 and I can no longer access the Admin GUI web page.  Every browser I've tried says "refuse to connect" with both http and https  the default IP address pings and FING says its the router.

 

How can I get to the admin page?

 

Thanks.........dP

As per your concerns you have tried all the combination to resolve the issue, But it was not fixed,so can you please contact Cisco TAC, they can jump on WebEX and have a look for you it is only solution i can see for you now.

 

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help

Hello,

Did you reset it to factory defaults and try again?

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: